<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
					<link rel="icon" href="http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2016/09/amelia-island-living-logo-favicon-32.jpg" type="image/x-icon" />
		
		
		
					<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta name="apple-mobile-web-app-capable" content="yes">
			<meta name="apple-mobile-web-app-status-bar-style" content="black">
		
									<link rel="prefetch" href="http://ameliaislandliving.com/fernandinabeach">
				<link rel="prerender" href="http://ameliaislandliving.com/fernandinabeach">
					
		<meta itemprop="name" content="Amelia Island e-Magazine" />
		<meta itemprop="url" content="http://ameliaislandliving.com/fernandinabeach" />

												<meta itemprop="creator accountablePerson" content="Rebecca Jordi" />
						<link rel="pingback" href="http://ameliaislandliving.com/fernandinabeach/xmlrpc.php" />
	<title>Attracting Bluebirds, Flowering Shrubs and More | Amelia Island e-Magazine</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- All in One SEO Pack 2.3.11.3 by Michael Torbert of Semper Fi Web Design[1236,1323] -->
<meta name="description"  content="Bluebirds are house hunting! Learn about attracting bluebirds, get a bluebird house! Also, flowering shrubs, plant clinics." />

<meta name="keywords"  content="attracting eastern bluebirds,bluebird houses,eastern bluebird nest box,florida bluebirds,florida flowering shrubs,free plant clinics,nassau county extension" />

<link rel="canonical" href="http://ameliaislandliving.com/fernandinabeach/2017/02/attracting-bluebirds-flowering-shrubs-and-more/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-11941575-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Amelia Island e-Magazine &raquo; Feed" href="http://ameliaislandliving.com/fernandinabeach/feed/" />
<link rel="alternate" type="application/rss+xml" title="Amelia Island e-Magazine &raquo; Comments Feed" href="http://ameliaislandliving.com/fernandinabeach/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ameliaislandliving.com\/fernandinabeach\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='acx_smw_admin_style-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/acurax-social-media-widget/css/style_admin.css?v=3.2&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_box_style-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/acurax-social-media-widget/css/layout.css?v=3.2&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_widget_style-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/acurax-social-media-widget/css/style.css?v=3.2&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/css/bwg_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/css/sumoselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/wc-gallery/includes/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-responsive-video-scripts-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/wc-responsive-video/includes/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/wc-shortcodes/includes/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='myportfolio-stylesheet-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/themes/mts_myportfolio/style.css' type='text/css' media='all' />
<style id='myportfolio-stylesheet-inline-css' type='text/css'>

		body {background-color:#f9f8f8;background-image:url(http://ameliaislandliving.com/fernandinabeach/wp-content/themes/mts_myportfolio/images/nobg.png);}
		#site-header, .dl-menuwrapper ul, .dl-menuwrapper, #primary-navigation {background-color:#155791;background-image:url(http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2017/02/amelia-island-beach-tidal-pool-ripples.jpg);background-repeat:no-repeat;background-attachment:fixed;background-position:center center;background-size:cover;}
		.footer-nav {background-color:#24242c;background-image:url(http://ameliaislandliving.com/fernandinabeach/wp-content/themes/mts_myportfolio/images/nobg.png);}
		.header-social a { border-color: transparent; }
		.single-prev-next {background-color:#24242c;background-image:url(http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2016/09/amelia-sunrise-beach-tidal-pools-zigzag-facebook-2016.jpg);background-repeat:repeat;background-attachment:scroll;background-position:left top;background-size:cover;}
		.myclients-section { background: #ffffff}
		
		#primary-navigation a:hover, .copyrights a, .single_post a, .textwidget a, .pnavigation2 a, #sidebar .widget li a:hover, .copyrights a:hover, #site-footer .widget li a:hover, .related-posts a:hover, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a:hover, .readMore a:hover .fa, a, a:hover, footer .menu li a:hover, .dl-menuwrapper li a:hover, .dl-menuwrapper li.dl-back:hover:after, .dl-menuwrapper li > a:hover:not(:only-child):after, .latestPost .title a:hover, #copyright-note a:hover, .review-result { color:#e64344; }   
		a#pull, #commentform input#submit, .contactform #submit, #move-to-top:hover, .navigation ul .current-menu-item > a, .navigation ul li:hover, #tabber ul.tabs li a.selected, .tagcloud a:hover, .latestPost-review-wrapper, .latestPost .review-type-circle.wp-review-show-total, .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .ball-pulse > div, .dl-menuwrapper button, .custom-nav a:hover, .format-icon i, .postauthor .author-posts, #commentform input#submit, .contact-form input[type='submit'], .reply a:hover, input[type='submit'], .format-icon i:before, .ball-grid-pulse > div, .single-prev-next .prev a, .single-prev-next .next, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce-product-search input[type='submit'] { background-color:#e64344; color: #fff!important; }
		.owl-prev:hover, .owl-next:hover, .widget.widget_categories li:hover > span, #site-footer #wp-subscribe input.submit { background-color:#e64344!important; }

		.widget.widget_categories li:hover > a, .widget.widget_text a { color:#e64344!important; }

		#site-header .ip-loader svg path.ip-loader-circle { stroke:#e64344 }

		.portfolio .latestPost:hover .post-caption, .similar-products .latestPost:hover .post-caption, .widget-slider .slide-caption { background-color: rgba(230, 67, 68,0.8); }

		.dl-menuwrapper button:hover, .dl-menuwrapper button.dl-active, .mts-cart a:hover { background-color: #00aced; }
		.myclients-section .featured-category-title, .post-info .fa, .postauthor h5 a, #about-me .postauthor h5 a, #about-me .postauthor h5 a:hover, .left-half h5.title, .myclients-section .featured-category-title h3, #about-author .postauthor h5 a, #about-author .postauthor h5 a:hover, .next_post header span, .previous_post header span { color: #ce8d66; }
		.fn a { color: #ce8d66!important; }
		blockquote:after, .bypostauthor .fn:after { background-color: #ce8d66; }

		
		
		
		
		.logo-wrap, .widget-header { display: none!important; }
		.navigation { border-top: 0; }
		#header { min-height: 47px; }
		
		.sidebar.c-4-12 { margin-top: 28px; }
		.single_post, .single_page { margin-top: 0; }
		#home-page .icons, .similar-projects .icons { width: 38px; margin-left: -16px; }
		.single-portfolio-full .left-half, .single-portfolio-full .right-half { width: 100%; max-width: 100%; } 
		 #comments { margin-bottom: 30px } 
		.single_post > img {
    display: none;
}		
			
</style>
<link rel='stylesheet' id='owl-carousel-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/themes/mts_myportfolio/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/themes/mts_myportfolio/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/themes/mts_myportfolio/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/wc-shortcodes/includes/css/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/js/bwg_frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/js/jquery.mobile.js'></script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js'></script>
<link rel='https://api.w.org/' href='http://ameliaislandliving.com/fernandinabeach/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ameliaislandliving.com/fernandinabeach/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ameliaislandliving.com/fernandinabeach/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2017 Happiest Seaside Towns in America' href='http://ameliaislandliving.com/fernandinabeach/2017/01/happiest-seaside-towns-in-america/' />
<link rel='next' title='Wise Decision To Leave Centre Street Alone' href='http://ameliaislandliving.com/fernandinabeach/2017/02/wise-decision-to-leave-centre-street-alone/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://ameliaislandliving.com/fernandinabeach/?p=40039' />
<link rel="alternate" type="application/json+oembed" href="http://ameliaislandliving.com/fernandinabeach/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fameliaislandliving.com%2Ffernandinabeach%2F2017%2F02%2Fattracting-bluebirds-flowering-shrubs-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ameliaislandliving.com/fernandinabeach/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fameliaislandliving.com%2Ffernandinabeach%2F2017%2F02%2Fattracting-bluebirds-flowering-shrubs-and-more%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#acx_social_widget img 
{
width: 55px; 
}
#acx_social_widget 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11941575-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3828696562255537",
    enable_page_level_ads: true
  });
</script>
<link href="//fonts.googleapis.com/css?family=Roboto+Slab:normal|Roboto:normal|Roboto:700&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo { font-family: 'Roboto Slab'; font-weight: normal; font-size: 35px; color: #ffffff; }
#primary-navigation a { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #ffffff;text-transform: uppercase; }
.latestPost .title a { font-family: 'Roboto Slab'; font-weight: normal; font-size: 24px; color: #33343d; }
.single-title { font-family: 'Roboto Slab'; font-weight: normal; font-size: 34px; color: #33343d; }
.single-portfolio .single-title { font-family: 'Roboto Slab'; font-weight: normal; font-size: 28px; color: #33343d; }
body { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #696a72; }
.widget h3 { font-family: 'Roboto'; font-weight: 700; font-size: 15px; color: #7f8088;text-transform: uppercase; }
#sidebar .widget li a { font-family: 'Roboto Slab'; font-weight: normal; font-size: 16px; color: #7f8088; }
#sidebar .widget { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #999a9f; }
h1 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 34px; color: #33343d; }
h2 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 30px; color: #33343d; }
h3 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 26px; color: #33343d; }
h4 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 22px; color: #33343d; }
h5 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 20px; color: #33343d; }
h6 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 18px; color: #33343d; }
</style>
<meta name='B-verify' content='b420bad96c871edf3cda2ca29d3784cbe79105b7' />
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/ameliaislandliving.com\/fernandinabeach\/2017\/02\/attracting-bluebirds-flowering-shrubs-and-more\/"},"headline":"Attracting Bluebirds, Flowering Shrubs and More &#8211; Amelia Island e-Magazine","image":{"@type":"ImageObject","url":"http:\/\/ameliaislandliving.com\/fernandinabeach\/wp-content\/uploads\/2017\/02\/bluebirds-couple-house-hunting-florida-amelia-island.jpg","width":650,"height":446},"datePublished":"2017-02-08T13:24:31-0500","dateModified":"2017-02-09T16:27:41+0000","author":{"@type":"Person","name":"Rebecca Jordi"},"publisher":{"@type":"Organization","name":"Amelia Island e-Magazine","logo":{"@type":"ImageObject","url":"http:\/\/ameliaislandliving.com\/fernandinabeach\/wp-content\/uploads\/2016\/09\/sun-logo-amelia-island-living-200.jpg","width":200,"height":185}},"description":"Bluebirds are house hunting! Learn about attracting bluebirds, get a bluebird house! Also, flowering shrubs, plant clinics."}
</script>
</head>
<body id="blog" class="post-template-default single single-post postid-40039 single-format-standard main wc-shortcodes-font-awesome-enabled mts-loading-active mts-blog-loading-active" itemscope itemtype="http://schema.org/WebPage">	   
	<div id="ip-container" class="main-container">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div id="header" class="">

									<div id="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<div id="dl-menu" class="dl-menuwrapper">
							<button class="dl-trigger"><i class="fa fa-bars"></i></button>
							<button class="dl-close hidden"><i class="fa fa-times"></i></button>
							<ul class="dl-menu"><li id="menu-item-38460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38460"><a href="http://ameliaislandliving.com/fernandinabeach/topics/highlights/">Highlights</a></li>
<li id="menu-item-19040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19040"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-travel-news/">Travel Topics</a></li>
<li id="menu-item-19041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19041"><a href="http://ameliaislandliving.com/fernandinabeach/topics/nature/">Coastal Nature</a></li>
<li id="menu-item-39966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39966"><a href="http://ameliaislandliving.com/fernandinabeach/topics/cumberland-island-georgia/">Cumberland Island</a></li>
<li id="menu-item-39962" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39962"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-spring/">Spring</a></li>
<li id="menu-item-39965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39965"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-summer/">Summer</a></li>
<li id="menu-item-39963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39963"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-autumn/">Autumn</a></li>
<li id="menu-item-39964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39964"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-winter/">Winter</a></li>
</ul><ul class="dl-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38460"><a href="http://ameliaislandliving.com/fernandinabeach/topics/highlights/">Highlights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19040"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-travel-news/">Travel Topics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19041"><a href="http://ameliaislandliving.com/fernandinabeach/topics/nature/">Coastal Nature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39966"><a href="http://ameliaislandliving.com/fernandinabeach/topics/cumberland-island-georgia/">Cumberland Island</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39962"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-spring/">Spring</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39965"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-summer/">Summer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39963"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-autumn/">Autumn</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39964"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-winter/">Winter</a></li>
</ul>						</div>
					</div>
				
				<div class="logo-wrap">
												<h2 id="logo" class="image-logo" itemprop="headline">
								<a href="http://ameliaislandliving.com/fernandinabeach"><img src="http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2016/09/sun-logo-amelia-island-living-200.jpg" alt="Amelia Island e-Magazine" width="200" height="185"></a>
							</h2><!-- END #logo -->
											<div class="site-description" itemprop="description">
						Highlights of Florida barrier island at the Georgia border &amp; historic riverfront city, Fernandina Beach.					</div>
				</div>

									<div class="header-social">
														<a href="http://facebook.com/ameliaislandlivingemagazine" class="header-facebook"><span class="fa fa-facebook"></span></a>
															<a href="http://twitter.com/florida32034" class="header-twitter"><span class="fa fa-twitter"></span></a>
												</div>
				
				<div class="copyrights">
					<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href=" http://ameliaislandliving.com/fernandinabeach/" title=" Highlights of Florida barrier island at the Georgia border &amp; historic riverfront city, Fernandina Beach.">Amelia Island e-Magazine</a> Copyright &copy; 2017.<br/>AMELIAISLANDLIVING.COM
Fernandina Beach, Florida 32034. <a href="http://ameliaislandliving.com/fernandinabeach/terms-of-use/" target="_blank">Terms * Privacy * Contact Us *</a> </span>
</div>
<!--end copyrights-->
				</div>

			</div><!--#header-->

						
		</header><div id="page" class="single">	

	<div class="container page-container">
					<div class="grid-popup-content content--show">
				<div class="ball-grid-pulse"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div>
			</div>
					<article class="article">
			<div id="content_box" >
									<div id="post-40039" class="g post post-40039 type-post status-publish format-standard has-post-thumbnail hentry category-garden category-amelia-island-spring tag-attracting-eastern-bluebirds tag-bluebird-houses tag-eastern-bluebird-nest-box tag-florida-bluebirds tag-florida-flowering-shrubs tag-free-plant-clinics tag-nassau-county-extension has_thumb">
															<div class="single_post">
										<div class="featured-post-format post-formate-container clearfix"><a href="http://ameliaislandliving.com/fernandinabeach/2017/02/attracting-bluebirds-flowering-shrubs-and-more/" title="Attracting Bluebirds, Flowering Shrubs and More" rel="nofollow" id="featured-thumbnail" class="post-image post-image-left post-media">
	<div class="featured-thumbnail">
		<img src="http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2017/02/bluebirds-couple-house-hunting-florida-amelia-island-770x500.jpg" class="wp-post-image">	</div>
	</a></div>										<header>
											<h1 class="title single-title entry-title">Attracting Bluebirds, Flowering Shrubs and More</h1>
														<div class="post-info">
								<span class="thetime date updated"><i class="fa fa-clock-o"></i> <span>Feb 8, 2017</span></span>
							<span class="thecategory"><i class="fa fa-tags"></i> <a href="http://ameliaislandliving.com/fernandinabeach/topics/garden/" title="View all posts in Garden">Garden</a>, <a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-spring/" title="View all posts in Spring">Spring</a></span>
							<span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://ameliaislandliving.com/fernandinabeach/author/rebecca-jordi/" title="Posts by Rebecca Jordi" rel="author">Rebecca Jordi</a></span></span>
						</div>
												</header><!--.headline_area-->
										<div class="post-single-content mark-links entry-content">
																								<div class="topad">
														<ins class="bookingaff" data-aid="1234964" data-target_aid="1234925" data-prod="nsb" data-width="100%" data-height="auto" data-dest_id="20022265" data-dest_type="city">
    <!-- Anything inside will go away once widget is loaded. -->
    <a href="//www.booking.com?aid=1234925">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script>													</div>
																							<div class="thecontent">
												<div id="attachment_40058" style="width: 660px" class="wp-caption aligncenter"><img src="http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2017/02/bluebirds-couple-house-hunting-florida-amelia-island.jpg" alt="Bluebirds House Hunting Amelia Island Florida" width="650" height="446" class="size-full wp-image-40058" srcset="http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2017/02/bluebirds-couple-house-hunting-florida-amelia-island.jpg 650w, http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2017/02/bluebirds-couple-house-hunting-florida-amelia-island-182x125.jpg 182w, http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2017/02/bluebirds-couple-house-hunting-florida-amelia-island-400x274.jpg 400w, http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2017/02/bluebirds-couple-house-hunting-florida-amelia-island-250x172.jpg 250w, http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2017/02/bluebirds-couple-house-hunting-florida-amelia-island-550x377.jpg 550w, http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2017/02/bluebirds-couple-house-hunting-florida-amelia-island-180x124.jpg 180w, http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2017/02/bluebirds-couple-house-hunting-florida-amelia-island-300x206.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /><p class="wp-caption-text">Bluebirds House Hunting on Amelia Island</p></div>
<p><strong>Browse listing of March 2017 gardening classes and clinics offered by local experts at the Nassau County Extension:</strong></p>
<h2>Flowering Shrubs Class</h2>
<p>On March 1, 2017  at 10 am, Nassau County Extension Director/Horticulture Agent Becky Jordi will conduct a <strong>free Landscape Matters class</strong> about flowering shrubs.  Every homeowner loves to have plants in the yard that flower.  Ms. Jordi will discuss some of the hardiest selections for northeast Florida (especially those attracting bees, butterflies and birds).  The class will be held at the Yulee Extension office on Pages Dairy Road and is free.  For more information call the Nassau County Extension office at 904-530-6350.</p>
<h2>Attracting Bluebirds</h2>
<p>On March 15, 2017 at 10 am, UF/IFAS Nassau Master Gardener Candace Bridgewater will conduct a class on <strong>attracting bluebirds to your landscape</strong>.  The class will include a short history of the bluebird, the two nesting bird enemies and how to best protect the bluebird, the ideal habitat, the best plant and other food sources for the Bluebirds. </p>
<p>​Paid, pre-registered attendees will receive a bluebird house to take home ($20 fee). <strong>Registration deadline is March 3rd by 5 pm. </strong> <a href="http://nassau.ifas.ufl.edu/horticulture/landmatters/landmatters.html" target="_blank">Registration forms are posted on Nassau Extension&#8217;s website</a>.  For more information, call the Nassau Extension office at 904-530-6350. </p>
<h2>Plant Clinics, Identify Problems</h2>
<p>On March 1 &#038; 20, 2017 from 10 am until 2 pm, Rebecca Jordi, Extension Director/Horticulture Agent will conduct <strong>Plant Clinics</strong>.   All Nassau County residents are invited to bring plant samples showing landscape problems to the Yulee Extension office on Pages Dairy Road.   Problems will be identified and solutions offered for correction. There is no fee for this service.  For information call 904-530-6350. </p>
<p>Master Gardeners are on duty Fridays from 10 am until 2 pm, call with your gardening questions at 904-530-6350, pres &#8216;1&#8217; for the Yulee office.</p>
											</div>
																								<div class="bottomad">
														 <a href="http://www.booking.com/city/us/fernandina-beach.html?aid=1234925&no_rooms=1&group_adults=1" target="_blank"><strong>Find Amelia Island inns and hotel rooms, current prices and availability for your specific trip dates by searching Fernandina Beach via Booking.com</strong>.</a>													</div>
																						</div><!--.post-single-content-->
									</div><!--.single_post-->
																			<div class="single-prev-next">
																							<div class="previous_post">
													<a class="previous_full_post" href="http://ameliaislandliving.com/fernandinabeach/2017/01/happiest-seaside-towns-in-america/" title="2017 Happiest Seaside Towns in America" >
																													<div class="featured-thumbnail">
																<img width="72" height="50" src="http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2016/09/fernandina-beach-florida-family-time-kids.jpg" class="attachment-myportfolio-widgetthumb size-myportfolio-widgetthumb wp-post-image" alt="Family Time Seaside in Fernandina Beach, Florida on Atlantic Coast" srcset="http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2016/09/fernandina-beach-florida-family-time-kids.jpg 640w, http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2016/09/fernandina-beach-florida-family-time-kids-180x125.jpg 180w, http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2016/09/fernandina-beach-florida-family-time-kids-400x278.jpg 400w, http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2016/09/fernandina-beach-florida-family-time-kids-250x173.jpg 250w, http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2016/09/fernandina-beach-florida-family-time-kids-550x382.jpg 550w, http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2016/09/fernandina-beach-florida-family-time-kids-259x180.jpg 259w, http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2016/09/fernandina-beach-florida-family-time-kids-432x300.jpg 432w, http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2016/09/fernandina-beach-florida-family-time-kids-210x150.jpg 210w" sizes="(max-width: 72px) 100vw, 72px" />															</div>
																												<header>
															<span>Previous Article</span>
															<h3 class="title front-view-title">2017 Happiest Seaside Towns in America ...</h3>
														</header>
													</a>
													<div class="prev"><a href="http://ameliaislandliving.com/fernandinabeach/2017/01/happiest-seaside-towns-in-america/" rel="prev"><i class="fa fa-angle-left"></i></a></div>
												</div>
																																		<div class="next_post">
													<a class="next_full_post" href="http://ameliaislandliving.com/fernandinabeach/2017/02/wise-decision-to-leave-centre-street-alone/" title="Wise Decision To Leave Centre Street Alone" style="right: 36px;">
																													<div class="featured-thumbnail">
																<img width="72" height="61" src="http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2017/02/centre-street-fernandina-october-2016-72x61.jpg" class="attachment-myportfolio-widgetthumb size-myportfolio-widgetthumb wp-post-image" alt="Looking West Toward Riverfront, Downtown Fernandina" />															</div>
																												<header>
															<span>Next Article</span>
															<h3 class="title front-view-title">Wise Decision To Leave Centre Street Alo ...</h3>
														</header>
													</a>
													<div class="next"><a href="http://ameliaislandliving.com/fernandinabeach/2017/02/wise-decision-to-leave-centre-street-alone/" rel="next"><i class="fa fa-angle-right"></i></a></div>
												</div>
																					</div>
														</div><!--.g post-->
					<!-- You can start editing here. -->

			</div>
		</article>
			<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="acx-social-icons-widget-2" class="widget acx-smw-social-icon-desc"><h3 class="widget-title">Follow On Social Media</h3><style>
.widget-acx-social-icons-widget-2-widget img 
{
width:55px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-2-widget' style='text-align:center;'><a href='http://facebook.com/ameliaislandlivingemagazine' target='_blank' title='Visit Us On Facebook'><img src=http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/acurax-social-media-widget/images/themes/19/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='http://www.twitter.com/florida32034' target='_blank' title='Visit Us On Twitter'><img src=http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/acurax-social-media-widget/images/themes/19/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a></div></div><div id="text-76" class="widget widget_text"><h3 class="widget-title">Amelia Island Hotels</h3>			<div class="textwidget"><ins class="bookingaff" data-aid="1234959" data-target_aid="1234925" data-prod="dfl2" data-width="300" data-height="400" data-dest_id="20022265" data-dest_type="city">
    <!-- Anything inside will go away once widget is loaded. -->
    <a href="//www.booking.com?aid=1234925">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script></div>
		</div><div id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Travel Highlights</h3><div class="menu-amelia-island-travel-guide-container"><ul id="menu-amelia-island-travel-guide" class="menu"><li id="menu-item-15477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15477"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/historic-district/">Historic Downtown Fernandina</a></li>
<li id="menu-item-15456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15456"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/beaches/">Amelia Beach Parks</a></li>
<li id="menu-item-39300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39300"><a href="http://ameliaislandliving.com/fernandinabeach/coastal-nature/">Coastal Nature</a></li>
<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="http://ameliaislandliving.com/fernandinabeach/travel-news-attractions/">Travel Topics</a></li>
<li id="menu-item-15478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15478"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/fort-clinch/">Fort Clinch State Park</a></li>
<li id="menu-item-29027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29027"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-state-park-florida/">Amelia Island State Park</a></li>
<li id="menu-item-15475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15475"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/cumberland-island-georgia/">Cumberland Island, Georgia</a></li>
<li id="menu-item-38424" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-38424"><a href="http://ameliaislandliving.com/fernandinabeach/2015/12/along-the-river-old-town-fernandina-plaza/">Old Town, Fernandina Plaza</a></li>
<li id="menu-item-15465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15465"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/lighthouse/">Amelia Island Lighthouse</a></li>
<li id="menu-item-39806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39806"><a href="http://ameliaislandliving.com/fernandinabeach/white-oak-conservation-tours/">White Oak Conservation Tours</a></li>
<li id="menu-item-34542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34542"><a href="http://ameliaislandliving.com/fernandinabeach/2015/02/tour-kingsley-plantation-near-amelia-island-florida">Kingsley Plantation</a></li>
<li id="menu-item-35119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35119"><a href="http://ameliaislandliving.com/fernandinabeach/2015/05/happy-trails-bike-or-hike-between-amelia-big-talbot-island/">Bike To Big Talbot</a></li>
</ul></div></div><div id="facebook-like-widget-9" class="widget facebook_like"><h3 class="widget-title">Find us on Facebook</h3>			<div class="fb-page" data-href="http://facebook.com/ameliaislandlivingemagazine" data-width="292" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"></div>
		</div><div id="text-75" class="widget widget_text"><h3 class="widget-title">Tweets From The Beach</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/Florida32034" data-widget-id="587992536943235072">Tweets by @Florida32034</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-74" class="widget widget_text"><h3 class="widget-title">Search Amelia Island Info</h3>			<div class="textwidget"><style type="text/css">
@import url(//www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-bottom" style="background-color:#FFFFFF;color:#000000">
  <div class="cse-branding-form">
    <form action="http://ameliaislandliving.com/fernandinabeach/amelia-island-search/" id="cse-search-box">
      <div>
        <input type="hidden" name="cx" value="partner-pub-3828696562255537:2541215756" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="55" />
        <input type="submit" name="sa" value="Search" />
      </div>
    </form>
  </div>
  <div class="cse-branding-logo">
    <img src="http://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif" alt="Google" />
  </div>
  <div class="cse-branding-text">
    Custom Search
  </div>
</div>

</div>
		</div>	</aside><!--#sidebar-->
	</div><!-- .container -->
	</div><!--#page-->
	<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="container"></div>		
		<div class="footer-nav">
			<div class="container" style="">
				<a href="#blog" class="toplink">Back to Top<i class=" fa fa-chevron-up"></i></a>
				<ul id="menu-top-navigation-2" class="menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38460"><a href="http://ameliaislandliving.com/fernandinabeach/topics/highlights/">Highlights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19040"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-travel-news/">Travel Topics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19041"><a href="http://ameliaislandliving.com/fernandinabeach/topics/nature/">Coastal Nature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39966"><a href="http://ameliaislandliving.com/fernandinabeach/topics/cumberland-island-georgia/">Cumberland Island</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39962"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-spring/">Spring</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39965"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-summer/">Summer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39963"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-autumn/">Autumn</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39964"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-winter/">Winter</a></li>
</ul>
			</div>
		</div>

	</footer><!--#site-footer-->
</div><!--.main-container-->
		<!--start footer code-->
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11941575-1', 'auto');
  ga('send', 'pageview');

</script>	<!--end footer code-->
	
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"http:\/\/ameliaislandliving.com\/fernandinabeach\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/wc-shortcodes/includes/js/rsvp.js'></script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/themes/mts_myportfolio/js/modernizr.custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary","i18n_back":"Back"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://ameliaislandliving.com/fernandinabeach/wp-content/themes/mts_myportfolio/js/customscript.js'></script>
<script type='text/javascript' async="async" src='http://ameliaislandliving.com/fernandinabeach/wp-content/themes/mts_myportfolio/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>