	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" > <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" > <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://ameliaislandliving.com/fernandinabeach/xmlrpc.php"/>

		<title>World-Renowned Musicians To Perform on Amelia Island in 2019 | Amelia Island Living &amp; Travel e-Magazine</title>

<!-- All in One SEO Pack 2.7.2 by Michael Torbert of Semper Fi Web Design[717,837] -->
<meta name="description"  content="Internationally acclaimed stars, including legendary jazz trumpeter, Wynton Marsalis, to perform during 2019 Amelia Island Chamber Music Festival in northeast" />

<meta name="keywords"  content="amelia island chamber music festival 2019,amelia island concerts,amelia island events 2019,amelia island news,emanuel ax,joshua bell,lincoln center jazz orchestra,wynton marsalis" />

<link rel="canonical" href="http://ameliaislandliving.com/fernandinabeach/2018/07/world-renowned-musicians-coming-to-amelia-island-in-2019/" />
<meta property="og:title" content="World-Renowned Musicians To Perform on Amelia Island in 2019 | Amelia Island Living &amp; Travel e-Magazine" />
<meta property="og:type" content="activity" />
<meta property="og:url" content="http://ameliaislandliving.com/fernandinabeach/2018/07/world-renowned-musicians-coming-to-amelia-island-in-2019/" />
<meta property="og:image" content="http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Amelia Island Living &amp; Travel e-Magazine" />
<meta property="og:description" content="Internationally acclaimed stars, including legendary jazz trumpeter, Wynton Marsalis, to perform during 2019 Amelia Island Chamber Music Festival in northeast Florida." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="World-Renowned Musicians To Perform on Amelia Island in 2019 | Amelia Island Living &amp; Travel e-Magazine" />
<meta name="twitter:description" content="Internationally acclaimed stars, including legendary jazz trumpeter, Wynton Marsalis, to perform during 2019 Amelia Island Chamber Music Festival in northeast Florida." />
<meta name="twitter:image" content="http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-11941575-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Amelia Island Living &amp; Travel e-Magazine &raquo; Feed" href="http://ameliaislandliving.com/fernandinabeach/feed/" />
<link rel="alternate" type="application/rss+xml" title="Amelia Island Living &amp; Travel e-Magazine &raquo; Comments Feed" href="http://ameliaislandliving.com/fernandinabeach/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ameliaislandliving.com\/fernandinabeach\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.7.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.7.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://ameliaislandliving.com/fernandinabeach/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ameliaislandliving.com/fernandinabeach/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ameliaislandliving.com/fernandinabeach/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Should People Pay To Park At The Beach?' href='http://ameliaislandliving.com/fernandinabeach/2018/07/should-people-pay-to-park-at-the-beach/' />
<link rel='next' title='Playing Pétanque Along The River' href='http://ameliaislandliving.com/fernandinabeach/2018/07/playing-petanque-along-the-river/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://ameliaislandliving.com/fernandinabeach/?p=47282' />
<link rel="alternate" type="application/json+oembed" href="http://ameliaislandliving.com/fernandinabeach/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fameliaislandliving.com%2Ffernandinabeach%2F2018%2F07%2Fworld-renowned-musicians-coming-to-amelia-island-in-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ameliaislandliving.com/fernandinabeach/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fameliaislandliving.com%2Ffernandinabeach%2F2018%2F07%2Fworld-renowned-musicians-coming-to-amelia-island-in-2019%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11941575-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3828696562255537",
    enable_page_level_ads: true
  });
</script>

			<link rel="shortcut icon" href="http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2016/08/sunlogocompress16.jpg"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "url": "http:\/\/ameliaislandliving.com\/fernandinabeach\/",
    "name": "Amelia Island Living &amp; Travel e-Magazine",
    "description": "Highlights of beaches, lifestyle, top annual Festivals &amp; events. Seaside sights and coastal nature at the Florida-Georgia border. Historic district highlights around downtown Fernandina -- tours, pubs &amp; more."
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Amelia Island Living &amp; Travel e-Magazine",
    "alternateName": "Highlights of beaches, lifestyle, top annual Festivals &amp; events. Seaside sights and coastal nature at the Florida-Georgia border. Historic district highlights around downtown Fernandina -- tours, pubs &amp; more.",
    "url": "http:\/\/ameliaislandliving.com\/fernandinabeach\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "World-Renowned Musicians To Perform on Amelia Island in 2019",
    "description": "Internationally acclaimed stars, including legendary jazz trumpeter, Wynton Marsalis, to perform during 2019 Amelia Island Chamber Music Festival in northeast Florida. ",
    "datePublished": "2018-07-27",
    "dateModified": "2018-07-28",
    "author": {
        "@type": "Person",
        "@id": "#person-AmeliaIslandeZine",
        "name": "Amelia Island eZine"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/ameliaislandliving.com\/fernandinabeach\/wp-content\/uploads\/2018\/07\/Wynton-Marsalis-To-Perform-Jan-25-2019-Amelia-Island.jpg",
        "width": 650,
        "height": 433
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/ameliaislandliving.com\/fernandinabeach\/2018\/07\/world-renowned-musicians-coming-to-amelia-island-in-2019\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='http://ameliaislandliving.com/fernandinabeach/wp-content/bs-booster-cache/7f33062e3883efbf16df0dc59124825d.css' type='text/css' media='all' />
<link rel='stylesheet' id='5.2.0-1532816745' href='http://ameliaislandliving.com/fernandinabeach/wp-content/bs-booster-cache/95bb16e90f981246ebcd3c467f71fe2f.css' type='text/css' media='all' />

<!-- BetterFramework Head Inline CSS -->
<style>
.archive-title .rss-link{ display:none !important; }

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-47282 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart single-prim-cat-724 single-cat-724 single-cat-1 single-cat-3772  wpb-js-composer js-comp-ver-5.4.7 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-1 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
				<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 text-logo">
	<a href="http://ameliaislandliving.com/fernandinabeach/" itemprop="url" rel="home">
		Amelia Island Living & Travel eMagazine	</a>
</p>
</div><!-- .site-branding -->
				</div>

			</div>
		</div>
		<div id="menu-main" class="menu main-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-40696" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-40696"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/historic-district/">Historic Downtown</a></li>
<li id="menu-item-40697" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-40697"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/beaches/">Beaches</a></li>
<li id="menu-item-40695" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-40695"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/cumberland-island-georgia/">Cumberland</a></li>
<li id="menu-item-40662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-40662"><a href="http://ameliaislandliving.com/fernandinabeach/topics/marketplace/">Marketplace</a></li>
<li id="menu-item-19041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-200 better-anim-fade menu-item-19041"><a href="http://ameliaislandliving.com/fernandinabeach/topics/nature/">Nature</a></li>
<li id="menu-item-44178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-44178"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-perspective/">Perspective</a></li>
<li id="menu-item-40661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-40661"><a href="http://ameliaislandliving.com/fernandinabeach/topics/garden/">Garden</a></li>
<li id="menu-item-45753" class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-45753"><a href="http://ameliaislandliving.com/fernandinabeach/2018/02/amelia-islands-top-10-events-2018/">Top 10 Events</a></li>
<li id="menu-item-45966" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-45966"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/amelia-island-weather-fernandina-beach/">Weather &#038;  Webcam</a></li>
<li id="menu-item-43399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-43399"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-real-estate/">Real Estate</a></li>
<li id="menu-item-19040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1 better-anim-fade menu-item-19040"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-travel-news/">Travel Topics</a></li>
<li id="menu-item-40853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-724 better-anim-fade menu-item-40853"><a href="http://ameliaislandliving.com/fernandinabeach/topics/highlights/">Highlights</a></li>
					</ul><!-- #main-navigation -->
									</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-text-logo">
				<a href="http://ameliaislandliving.com/fernandinabeach/" itemprop="url" rel="home">
					Amelia Island Living &amp; Travel e-Magazine				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://ameliaislandliving.com/fernandinabeach" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>World-Renowned Musicians To Perform on Amelia Island in 2019</span><meta itemprop="position" content="2" /><meta itemprop="item" content="http://ameliaislandliving.com/fernandinabeach/2018/07/world-renowned-musicians-coming-to-amelia-island-in-2019/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-47282" class="post-47282 post type-post status-publish format-standard has-post-thumbnail  category-highlights category-amelia-island-travel-news category-amelia-island-winter tag-amelia-island-chamber-music-festival-2019 tag-amelia-island-concerts tag-amelia-island-events-2019 tag-amelia-island-news tag-emanuel-ax tag-joshua-bell tag-lincoln-center-jazz-orchestra tag-wynton-marsalis single-post-content">
									<div class="single-featured"><figure><img  alt="Wynton Marsalis To Perform on Amelia Island Jan. 25, 2019" data-src="http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2018/07/Wynton-Marsalis-To-Perform-Jan-25-2019-Amelia-Island-650x430.jpg">												<figcaption
														class="wp-caption-text">Wynton Marsalis To Perform on Amelia Island Jan. 25, 2019. Facebook photo by Frank Stewart for JALC.</figcaption>
												</figure>
												</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-724"><a href="http://ameliaislandliving.com/fernandinabeach/topics/highlights/">Highlights</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">World-Renowned Musicians To Perform on Amelia Island in 2019</span>
											</h1>
											<h2 class="post-subtitle">Wynton Marsalis, Joshua Bell, Emanuel Ax Headline 2019 Music Festival</h2><div class="post-meta single-post-meta">
			<a href="http://ameliaislandliving.com/fernandinabeach/author/amelia-island-news-release/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<span class="post-author-name">By <b>Amelia Island eZine</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2018-07-27T19:08:24+00:00">On <b>Jul 27, 2018</b></time></span>
			</div>
										</div>
									</div>
																		<div class="entry-content clearfix single-post-content">
										<div class="continue-reading-content close"><h2> Save The Dates!</h2>
<p>The 2019 season of the <strong>Amelia Island Chamber Music Festival</strong> promises to be the best in its 18-year history, featuring three superstar headliners: legendary jazz trumpeter <strong>Wynton Marsalis </strong>, winner of <strong>nine Grammy awards</strong>, and his 15-member <strong>Lincoln Center Jazz Orchestra </strong>on January 25, 2019; violin virtuoso <strong>Joshua Bell</strong> on February 1, 2019; and renowned pianist <strong>Emanuel Ax</strong> on March 22, 2019.</p>
<p>The 12 performances of the Festival’s 18th season will run from January 2019 through April 2019.</p>
<p>The star power of the 2019 season will not stop with the headliners. The upcoming schedule also includes performances by the celebrated Dover Quartet, the Festival’s quartet-in-residence; the acclaimed Miro Quartet; renowned violinist and Festival favorite Anne Akiko Meyers; and award-winning bluegrass band Balsam Range.</p>
<p><strong>Christopher Rex, the Festival’s artistic and general director, said:</strong></p>
<blockquote><p>“Our 2019 schedule will make our 18th season the most memorable in our long history. Presenting Wynton Marsalis, Joshua Bell and Emanuel Ax in a single season clearly reflects our status as one of the nation’s premier festivals. But the addition of such internationally acclaimed stars as the Dover Quartet and Anne Akiko Meyers surely makes the <strong>Amelia Island Chamber Music Festival</strong> the envy of other classical music events around the country. So we invite you to take part in what will be our greatest season yet.”</p></blockquote>
<h2>Highlights of 2019 Season:</h2>
<p><strong>Miró Quartet with Romie de Guise-Langlois: January 19, 2019</strong></p>
<p>The critically acclaimed Miró Quartet has won first prizes at major national and international competitions, including the Banff International String Quartet Competition and the Naumburg Chamber Music Competition. In 2005, the Miró Quartet became the first ensemble ever to be awarded the coveted Avery Fisher Career Grant. Praised as “extraordinary” by The New York Times, clarinetist Romie de Guise-Langlois has appeared as soloist and chamber musician on major concert stages throughout the world.</p>
<p><strong>Wynton Marsalis and his Lincoln Center Jazz Orchestra: January 25, 2019</strong></p>
<p><strong>Wynton Marsalis</strong>, the managing and artistic director of <strong>Jazz at Lincoln Center</strong>, has long been a world-renowned trumpeter and composer. Born in New Orleans, he began his classical training on trumpet at age 12, entered The Juilliard School at age 17 and then played with jazz legend Art Blakey and the Jazz Messengers. He made his recording debut in 1982 and has since recorded more than 60 jazz and classical albums, <strong>nine of which have won Grammy Awards</strong>. He is the first and only artist to win both classical and jazz Grammys in the same year, not once but twice. Mr. Marsalis will perform with his celebrated 15-member <strong>Lincoln Center Jazz Orchestra</strong> at the <strong>First Baptist Church</strong> in Fernandina Beach.</p>
<p><strong>Joshua Bell: February 1, 2019</strong></p>
<p>With a career spanning more than 30 years as a soloist, chamber musician, recording artist and conductor, Joshua Bell is one of the most celebrated violinists of this era. His more than 40 CDs have won Grammy, Mercury, Gramophone and Echo Klassik awards. He also is the recipient of the prestigious Avery Fisher Prize. Mr. Bell was named music director of the renowned Academy of St. Martin in the Fields chamber orchestra in 2011.</p>
<p><strong>Dover Quartet: February 24, April 6, 2019</strong></p>
<p>Catapulted to prominence after sweeping the 2013 Banff International String Quartet Competition, the Dover Quartet has become a major presence on the international scene. Called “the young American string quartet of the moment” by the New Yorker, the Dover was named Cleveland Quartet Award winner for the 2016–17 and 2017–18 seasons and was awarded the Avery Fisher Career Grant in March 2017. Members of the Dover will mentor promising young musicians from the Jacksonville area at a free master class on February 23.</p>
<p><strong>Balsam Range: March 3, 2019</strong></p>
<p>Coming from the mountains of western North Carolina, Balsam Range is one of the bluegrass world’s most award-winning groups. Garnering 10 International Bluegrass Music Association Awards on the heels of six critically acclaimed albums, the group also was named 2014 Entertainer of the Year and 2014 Vocal Group of the Year. Balsam Range has headlined major festivals from coast to coast and appeared many times at the Grand Ole Opry.</p>
<p><strong>Emanuel Ax: March 22, 2019</strong></p>
<p>Recognized as one of the greatest pianists of his generation, Emanuel Ax is winner of the Arthur Rubinstein International Piano Competition and Avery Fisher Prize. He has received Grammy awards for the second and third volumes of his cycle of Haydn’s piano sonatas. Mr. Ax has also made a series of Grammy-winning recordings with cellist Yo-Yo Ma of the Beethoven and Brahms sonatas for cello and piano. Deeply committed to chamber music, he has worked with Mr. Ma, Edgar Meyer, Peter Serkin, Jaime Laredo and the late Isaac Stern.</p>
<p><strong>Anne Akiko Meyers with Jason Vieaux: April 26, 2019 Closing Gala</strong></p>
<p>Anne Akiko Meyers is one of the most in-demand violinists in the world. Regularly performing as guest soloist with the world’s premier orchestras, she presents critically acclaimed recitals and is a best-selling recording artist with 36 albums. Grammy-winner Jason Vieaux, ranks “among the elite of today&#8217;s classical guitarists” (Gramophone). His most recent solo album, Play, won the 2015 Grammy Award for Best Classical Instrumental Solo.</p>
<h2>Tickets Go On Sale Fall 2018</h2>
<p>Tickets for the headliners and entire 2019 season will go on sale later this year in fall at <a href="http://www.aicmf.com" rel="noopener" target="_blank"><strong>www.aicmf.com.</strong></a> The Amelia Island Chamber Music Festival 2019 season also will offer two free performances open to the public (yet to be announced).</p>
<h2>Overnight Visitor Discount</h2>
<p>Visitors to Amelia Island will receive a 50% discount on all Festival tickets by presenting a valid confirmation number from any lodging establishment on Amelia Island. Subject to availability, student tickets for all concerts are available 30 minutes prior to the performance for $10 with a valid student ID and proof of age under 25. Tickets also are available through the Student/Teacher/ Parent Complimentary Ticket Program. If a concert is not sold out a week before the performance date, up to four complimentary tickets are available for a music student, the teacher and parents. All of these discounts, which cannot be combined, are available through the Festival office at 904-261-1779.</p>
<p>To get a colorful taste of the Festival and learn up-to-the-minute news, visit their Facebook page or the <a href="http://www.aicmf.com" target="_blank" rel="noopener"><strong>Amelia Island Chamber Music Festival website</strong></a> .</p>
<p><strong>About the AICMF</strong></p>
<p>Entering its 18th season, the <strong>Amelia Island Chamber Music Festival </strong>is one of the nation’s most renowned music festivals. The Festival is a not-for-profit, tax-exempt organization under Section 501(c)(3) of the Internal Revenue Code.</p>
</div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div>									</div>
																	</article>
									<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="http://ameliaislandliving.com/fernandinabeach/2018/07/should-people-pay-to-park-at-the-beach/" rel="prev">Should People Pay To Park At The Beach?</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="http://ameliaislandliving.com/fernandinabeach/2018/07/playing-petanque-along-the-river/" rel="next">Playing Pétanque Along The River</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 ">

					<span class="h-text related-posts-heading">You might also like</span>
		
	</div>

	
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-2 simple-grid">
	<div  class="post-47292 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-3771">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-3771"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-autumn/">Autumn</a></span></div>			<a  alt="Pétanque Amelia Island Open Is Happening Nov. 9-11, 2018 in Downtown Fernandina Beach" title="Playing Pétanque Along The River" data-src="http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2018/07/petanque-amelia-island-open-downtown-fernandina-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/ameliaislandliving.com\/fernandinabeach\/wp-content\/uploads\/2018\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;petanque-amelia-island-open-downtown-fernandina-86x64.jpg&quot;,&quot;210&quot;:&quot;petanque-amelia-island-open-downtown-fernandina-210x136.jpg&quot;,&quot;279&quot;:&quot;petanque-amelia-island-open-downtown-fernandina-279x220.jpg&quot;,&quot;357&quot;:&quot;petanque-amelia-island-open-downtown-fernandina-357x210.jpg&quot;,&quot;650&quot;:&quot;petanque-amelia-island-open-downtown-fernandina.jpg&quot;}}"					class="img-holder" href="http://ameliaislandliving.com/fernandinabeach/2018/07/playing-petanque-along-the-river/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://ameliaislandliving.com/fernandinabeach/2018/07/playing-petanque-along-the-river/" title="Playing Pétanque Along The River">
			<span class="post-title">
				Playing Pétanque Along The River			</span>
	</a>
	</p></div>
</div >
<div  class="post-46535 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-3806">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-3806"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-beach/">Beaches</a></span></div>			<a  alt="flag-main-beach-fernandina" title="Fernandina Beach Fireworks July 4, 2018" data-src="http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2018/06/flag-main-beach-fernandina-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/ameliaislandliving.com\/fernandinabeach\/wp-content\/uploads\/2018\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;flag-main-beach-fernandina-86x64.jpg&quot;,&quot;210&quot;:&quot;flag-main-beach-fernandina-210x136.jpg&quot;,&quot;279&quot;:&quot;flag-main-beach-fernandina-279x220.jpg&quot;,&quot;357&quot;:&quot;flag-main-beach-fernandina-357x210.jpg&quot;,&quot;650&quot;:&quot;flag-main-beach-fernandina.jpg&quot;}}"					class="img-holder" href="http://ameliaislandliving.com/fernandinabeach/2018/06/fernandina-beach-fireworks-july-4-2018/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://ameliaislandliving.com/fernandinabeach/2018/06/fernandina-beach-fireworks-july-4-2018/" title="Fernandina Beach Fireworks July 4, 2018">
			<span class="post-title">
				Fernandina Beach Fireworks July 4, 2018			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_2067316645 = '{"query":{"paginate":"next_prev","count":2,"posts_per_page":"2","post__not_in":[47282],"ignore_sticky_posts":1,"category__in":[724,1,3772],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/fernandinabeach\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a9e8b1e"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="2067316645"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="2067316645" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div></div>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="nav_menu-12" class=" h-ni w-t primary-sidebar-widget widget widget_nav_menu"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Amelia Island See &#038; Do</span></div><div class="menu-amelia-island-travel-guide-container"><ul id="menu-amelia-island-travel-guide" class="menu"><li id="menu-item-15477" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15477"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/historic-district/">Downtown Historic District</a></li>
<li id="menu-item-15478" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15478"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/fort-clinch/">Fort Clinch State Park</a></li>
<li id="menu-item-15456" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15456"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/beaches/">The Beaches</a></li>
<li id="menu-item-29027" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-29027"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-state-park-florida/">Amelia Island State Park</a></li>
<li id="menu-item-45711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4288 better-anim-fade menu-item-45711"><a href="http://ameliaislandliving.com/fernandinabeach/topics/sea-turtle-nesting-amelia-island/">Sea Turtles</a></li>
<li id="menu-item-46294" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-46294"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/amelia-island-weather-fernandina-beach/">Weather &#038; Webcam</a></li>
<li id="menu-item-45752" class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-45752"><a href="http://ameliaislandliving.com/fernandinabeach/2018/02/amelia-islands-top-10-events-2018/">Top 10 Events</a></li>
<li id="menu-item-15465" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15465"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/lighthouse/">Amelia Lighthouse</a></li>
<li id="menu-item-38424" class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-38424"><a href="http://ameliaislandliving.com/fernandinabeach/2015/12/along-the-river-old-town-fernandina-plaza/">Old Town Fernandina</a></li>
<li id="menu-item-42624" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-42624"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/nightlife-2/">Pubs &#038; Beach Bars</a></li>
<li id="menu-item-45243" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-45243"><a href="http://ameliaislandliving.com/fernandinabeach/explore-nearby-amelia-island/">Nearby Places To Explore</a></li>
</ul></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="300"
     data-close-settings="always;/fernandinabeach">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-47292 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3771">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Pétanque Amelia Island Open Is Happening Nov. 9-11, 2018 in Downtown Fernandina Beach" title="Playing Pétanque Along The River" data-src="http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2018/07/petanque-amelia-island-open-downtown-fernandina-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/ameliaislandliving.com\/fernandinabeach\/wp-content\/uploads\/2018\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;petanque-amelia-island-open-downtown-fernandina-86x64.jpg&quot;,&quot;210&quot;:&quot;petanque-amelia-island-open-downtown-fernandina-210x136.jpg&quot;,&quot;650&quot;:&quot;petanque-amelia-island-open-downtown-fernandina.jpg&quot;}}"						class="img-holder" href="http://ameliaislandliving.com/fernandinabeach/2018/07/playing-petanque-along-the-river/"></a>
							</div>
		<p class="title">		<a href="http://ameliaislandliving.com/fernandinabeach/2018/07/playing-petanque-along-the-river/" class="post-url post-title">
			Playing Pétanque Along The River		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-07-28T16:49:22+00:00">Jul 28, 2018</time></span>
						</div>
			</div>
	</div >
	<div class="post-46535 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3806">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="flag-main-beach-fernandina" title="Fernandina Beach Fireworks July 4, 2018" data-src="http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2018/06/flag-main-beach-fernandina-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/ameliaislandliving.com\/fernandinabeach\/wp-content\/uploads\/2018\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;flag-main-beach-fernandina-86x64.jpg&quot;,&quot;210&quot;:&quot;flag-main-beach-fernandina-210x136.jpg&quot;,&quot;650&quot;:&quot;flag-main-beach-fernandina.jpg&quot;}}"						class="img-holder" href="http://ameliaislandliving.com/fernandinabeach/2018/06/fernandina-beach-fireworks-july-4-2018/"></a>
							</div>
		<p class="title">		<a href="http://ameliaislandliving.com/fernandinabeach/2018/06/fernandina-beach-fireworks-july-4-2018/" class="post-url post-title">
			Fernandina Beach Fireworks July 4, 2018		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-06-28T08:17:12+00:00">Jun 28, 2018</time></span>
						</div>
			</div>
	</div >
	<div class="post-46101 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3806">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Low Tide Reflection, The Ritz-Carlton Amelia Island Hotel" title="Amelia Island Tourist Development Tax" data-src="http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2017/02/ritz-carlton-amelia-island-reflection-low-tide-2017.jpg"						class="img-holder" href="http://ameliaislandliving.com/fernandinabeach/2018/05/amelia-island-tourist-development-tax/"></a>
							</div>
		<p class="title">		<a href="http://ameliaislandliving.com/fernandinabeach/2018/05/amelia-island-tourist-development-tax/" class="post-url post-title">
			Amelia Island Tourist Development Tax		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-05-20T13:33:19+00:00">May 20, 2018</time></span>
						</div>
			</div>
	</div >
	<div class="post-46064 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3806">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="First Sea Turtle Nest of 2018 Season May 9, 2018" title="Amelia Island&#8217;s Summertime Sea Turtles 2018" data-src="http://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2018/05/sea-turtle-nest-ameia-island-5-11-2018-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/ameliaislandliving.com\/fernandinabeach\/wp-content\/uploads\/2018\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;sea-turtle-nest-ameia-island-5-11-2018-1-86x64.jpg&quot;,&quot;210&quot;:&quot;sea-turtle-nest-ameia-island-5-11-2018-1-210x136.jpg&quot;,&quot;700&quot;:&quot;sea-turtle-nest-ameia-island-5-11-2018-1.jpg&quot;}}"						class="img-holder" href="http://ameliaislandliving.com/fernandinabeach/2018/05/amelia-islands-summertime-sea-turtles-2018/"></a>
							</div>
		<p class="title">		<a href="http://ameliaislandliving.com/fernandinabeach/2018/05/amelia-islands-summertime-sea-turtles-2018/" class="post-url post-title">
			Amelia Island&#8217;s Summertime Sea Turtles 2018		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-05-12T19:46:22+00:00">May 12, 2018</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1962453847 = '{"query":{"count":4,"paginate":"next_prev","pagination-show-label":"1","posts_per_page":"4","post__not_in":[47282],"ignore_sticky_posts":1,"category__in":[724,1,3772],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/fernandinabeach\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":4}},"remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"b68da4e"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1962453847"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1962453847" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 28</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-40696"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/historic-district/">Historic Downtown</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-40697"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/beaches/">Beaches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-40695"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/cumberland-island-georgia/">Cumberland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-40662"><a href="http://ameliaislandliving.com/fernandinabeach/topics/marketplace/">Marketplace</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-200 better-anim-fade menu-item-19041"><a href="http://ameliaislandliving.com/fernandinabeach/topics/nature/">Nature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-44178"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-perspective/">Perspective</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-40661"><a href="http://ameliaislandliving.com/fernandinabeach/topics/garden/">Garden</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-45753"><a href="http://ameliaislandliving.com/fernandinabeach/2018/02/amelia-islands-top-10-events-2018/">Top 10 Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-45966"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/amelia-island-weather-fernandina-beach/">Weather &#038;  Webcam</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-43399"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1 better-anim-fade menu-item-19040"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-travel-news/">Travel Topics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-724 better-anim-fade menu-item-40853"><a href="http://ameliaislandliving.com/fernandinabeach/topics/highlights/">Highlights</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2018 - Amelia Island Living &amp; Travel e-Magazine. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="http://ameliaislandliving.com/fernandinabeach/terms-of-use/" rel="noopener" target="_blank">Terms * Privacy * Contact *</a> FERNANDINA BEACH, FLORIDA 32034						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>



<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=461229660878834';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"boxed"},"ajax_url":"http:\/\/ameliaislandliving.com\/fernandinabeach\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":""},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/ameliaislandliving.com\/fernandinabeach\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll gr-5 no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-40696"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/historic-district/">Historic Downtown</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-40697"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/beaches/">Beaches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-40695"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/cumberland-island-georgia/">Cumberland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-40662"><a href="http://ameliaislandliving.com/fernandinabeach/topics/marketplace/">Marketplace</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-200 better-anim-fade menu-item-19041"><a href="http://ameliaislandliving.com/fernandinabeach/topics/nature/">Nature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-44178"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-perspective/">Perspective</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-40661"><a href="http://ameliaislandliving.com/fernandinabeach/topics/garden/">Garden</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post better-anim-fade menu-item-45753"><a href="http://ameliaislandliving.com/fernandinabeach/2018/02/amelia-islands-top-10-events-2018/">Top 10 Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-45966"><a href="http://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/amelia-island-weather-fernandina-beach/">Weather &#038;  Webcam</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-43399"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1 better-anim-fade menu-item-19040"><a href="http://ameliaislandliving.com/fernandinabeach/topics/amelia-island-travel-news/">Travel Topics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-724 better-anim-fade menu-item-40853"><a href="http://ameliaislandliving.com/fernandinabeach/topics/highlights/">Highlights</a></li>
</ul></div>

									</div>
			</div>
					</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/ameliaislandliving.com\/fernandinabeach\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.4.15'></script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.4.15'></script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.4.15'></script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.4.15'></script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=1.4.15'></script>
<script type='text/javascript' src='http://ameliaislandliving.com/fernandinabeach/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' async="async" src='http://ameliaislandliving.com/fernandinabeach/wp-content/bs-booster-cache/8b6c22b7be7de561ece40aaf48ef4931.js?ver=4.9.7'></script>

</body>
</html>