<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Sheriff&#8217;s Office Warns Nassau County&#8217;s Real Estate Professionals &#8211; Amelia Island Living eMagazine</title>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Amelia Island Living eMagazine &raquo; Feed" href="https://ameliaislandliving.com/fernandinabeach/feed/" />
<link rel="alternate" type="application/rss+xml" title="Amelia Island Living eMagazine &raquo; Comments Feed" href="https://ameliaislandliving.com/fernandinabeach/comments/feed/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ameliaislandliving.com\/fernandinabeach\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href="https://ameliaislandliving.com/fernandinabeach/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1&amp;da0a76&amp;da0a76" media='all' />
<link rel='stylesheet' id='cff-css' href="https://ameliaislandliving.com/fernandinabeach/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.min.css?ver=3.15.1&amp;da0a76&amp;da0a76" media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='dashicons-css' href="https://ameliaislandliving.com/fernandinabeach/wp-includes/css/dashicons.min.css?ver=5.5.1&amp;da0a76&amp;da0a76" media='all' />
<link rel='stylesheet' id='twentytwenty-style-css' href="https://ameliaislandliving.com/fernandinabeach/wp-content/themes/twentytwenty/style.css?ver=1.5&amp;da0a76&amp;da0a76" media='all' />
<style id='twentytwenty-style-inline-css'>
.color-accent,.color-accent-hover:hover,.color-accent-hover:focus,:root .has-accent-color,.has-drop-cap:not(:focus):first-letter,.wp-block-button.is-style-outline,a { color: #e22658; }blockquote,.border-color-accent,.border-color-accent-hover:hover,.border-color-accent-hover:focus { border-color: #e22658; }button,.button,.faux-button,.wp-block-button__link,.wp-block-file .wp-block-file__button,input[type="button"],input[type="reset"],input[type="submit"],.bg-accent,.bg-accent-hover:hover,.bg-accent-hover:focus,:root .has-accent-background-color,.comment-reply-link { background-color: #e22658; }.fill-children-accent,.fill-children-accent * { fill: #e22658; }:root .has-background-color,button,.button,.faux-button,.wp-block-button__link,.wp-block-file__button,input[type="button"],input[type="reset"],input[type="submit"],.wp-block-button,.comment-reply-link,.has-background.has-primary-background-color:not(.has-text-color),.has-background.has-primary-background-color *:not(.has-text-color),.has-background.has-accent-background-color:not(.has-text-color),.has-background.has-accent-background-color *:not(.has-text-color) { color: #ffffff; }:root .has-background-background-color { background-color: #ffffff; }body,.entry-title a,:root .has-primary-color { color: #000000; }:root .has-primary-background-color { background-color: #000000; }cite,figcaption,.wp-caption-text,.post-meta,.entry-content .wp-block-archives li,.entry-content .wp-block-categories li,.entry-content .wp-block-latest-posts li,.wp-block-latest-comments__comment-date,.wp-block-latest-posts__post-date,.wp-block-embed figcaption,.wp-block-image figcaption,.wp-block-pullquote cite,.comment-metadata,.comment-respond .comment-notes,.comment-respond .logged-in-as,.pagination .dots,.entry-content hr:not(.has-background),hr.styled-separator,:root .has-secondary-color { color: #6d6d6d; }:root .has-secondary-background-color { background-color: #6d6d6d; }pre,fieldset,input,textarea,table,table *,hr { border-color: #dbdbdb; }caption,code,code,kbd,samp,.wp-block-table.is-style-stripes tbody tr:nth-child(odd),:root .has-subtle-background-background-color { background-color: #dbdbdb; }.wp-block-table.is-style-stripes { border-bottom-color: #dbdbdb; }.wp-block-latest-posts.is-grid li { border-top-color: #dbdbdb; }:root .has-subtle-background-color { color: #dbdbdb; }body:not(.overlay-header) .primary-menu > li > a,body:not(.overlay-header) .primary-menu > li > .icon,.modal-menu a,.footer-menu a, .footer-widgets a,#site-footer .wp-block-button.is-style-outline,.wp-block-pullquote:before,.singular:not(.overlay-header) .entry-header a,.archive-header a,.header-footer-group .color-accent,.header-footer-group .color-accent-hover:hover { color: #e22658; }.social-icons a,#site-footer button:not(.toggle),#site-footer .button,#site-footer .faux-button,#site-footer .wp-block-button__link,#site-footer .wp-block-file__button,#site-footer input[type="button"],#site-footer input[type="reset"],#site-footer input[type="submit"] { background-color: #e22658; }.social-icons a,body:not(.overlay-header) .primary-menu ul,.header-footer-group button,.header-footer-group .button,.header-footer-group .faux-button,.header-footer-group .wp-block-button:not(.is-style-outline) .wp-block-button__link,.header-footer-group .wp-block-file__button,.header-footer-group input[type="button"],.header-footer-group input[type="reset"],.header-footer-group input[type="submit"] { color: #ffffff; }#site-header,.footer-nav-widgets-wrapper,#site-footer,.menu-modal,.menu-modal-inner,.search-modal-inner,.archive-header,.singular .entry-header,.singular .featured-media:before,.wp-block-pullquote:before { background-color: #ffffff; }.header-footer-group,body:not(.overlay-header) #site-header .toggle,.menu-modal .toggle { color: #000000; }body:not(.overlay-header) .primary-menu ul { background-color: #000000; }body:not(.overlay-header) .primary-menu > li > ul:after { border-bottom-color: #000000; }body:not(.overlay-header) .primary-menu ul ul:after { border-left-color: #000000; }.site-description,body:not(.overlay-header) .toggle-inner .toggle-text,.widget .post-date,.widget .rss-date,.widget_archive li,.widget_categories li,.widget cite,.widget_pages li,.widget_meta li,.widget_nav_menu li,.powered-by-wordpress,.to-the-top,.singular .entry-header .post-meta,.singular:not(.overlay-header) .entry-header .post-meta a { color: #6d6d6d; }.header-footer-group pre,.header-footer-group fieldset,.header-footer-group input,.header-footer-group textarea,.header-footer-group table,.header-footer-group table *,.footer-nav-widgets-wrapper,#site-footer,.menu-modal nav *,.footer-widgets-outer-wrapper,.footer-top { border-color: #dbdbdb; }.header-footer-group table caption,body:not(.overlay-header) .header-inner .toggle-wrapper::before { background-color: #dbdbdb; }
</style>
<link rel='stylesheet' id='twentytwenty-print-style-css' href="https://ameliaislandliving.com/fernandinabeach/wp-content/themes/twentytwenty/print.css?ver=1.5&amp;da0a76&amp;da0a76" media='print' />
<script src="https://ameliaislandliving.com/fernandinabeach/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&amp;da0a76&amp;da0a76" id='jquery-core-js'></script>
<script src="https://ameliaislandliving.com/fernandinabeach/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js?ver=1.11.5&amp;da0a76&amp;da0a76" id='gtm4wp-youtube-js'></script>
<script src='https://player.vimeo.com/api/player.js?ver=1.0' id='gtm4wp-vimeo-api-js'></script>
<script src="https://ameliaislandliving.com/fernandinabeach/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-vimeo.js?ver=1.11.5&amp;da0a76&amp;da0a76" id='gtm4wp-vimeo-js'></script>
<script src="https://ameliaislandliving.com/fernandinabeach/wp-content/themes/twentytwenty/assets/js/index.js?ver=1.5&amp;da0a76&amp;da0a76" id='twentytwenty-js-js' async></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-11941575-1' id='google_gtagjs-js'></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["ameliaislandliving.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-11941575-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://ameliaislandliving.com/fernandinabeach/wp-json/" /><link rel="alternate" type="application/json" href="https://ameliaislandliving.com/fernandinabeach/wp-json/wp/v2/posts/69389" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ameliaislandliving.com/fernandinabeach/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ameliaislandliving.com/fernandinabeach/wp-includes/wlwmanifest.xml?da0a76&amp;da0a76" />
<link rel='prev' title='Fort Clinch State Park Fall 2020 Update' href='https://ameliaislandliving.com/fernandinabeach/2020/10/fort-clinch-state-park-fall-2020-update/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://ameliaislandliving.com/fernandinabeach/2020/10/sheriffs-office-advisory-nassau-florida-real-estate-realtors/" />
<link rel='shortlink' href='https://ameliaislandliving.com/fernandinabeach/?p=69389' />
<link rel="alternate" type="application/json+oembed" href="https://ameliaislandliving.com/fernandinabeach/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fameliaislandliving.com%2Ffernandinabeach%2F2020%2F10%2Fsheriffs-office-advisory-nassau-florida-real-estate-realtors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ameliaislandliving.com/fernandinabeach/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fameliaislandliving.com%2Ffernandinabeach%2F2020%2F10%2Fsheriffs-office-advisory-nassau-florida-real-estate-realtors%2F&#038;format=xml" />

<script type="text/javascript">
var cffsiteurl = "https://ameliaislandliving.com/fernandinabeach/wp-content/plugins";
var cffajaxurl = "https://ameliaislandliving.com/fernandinabeach/wp-admin/admin-ajax.php";
var cffmetatrans = "false";

var cfflinkhashtags = "true";
</script>
<meta name="generator" content="Site Kit by Google 1.17.0" />
<style type="text/css">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</style>


<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pageTitle":"Sheriff&#8217;s Office Warns Nassau County&#8217;s Real Estate Professionals | ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["amelia-island-autumn","amelia-island-real-estate"],"pageAttributes":["amelia-island-real-estate-news","be-careful-showing-homes","fernandina-beach","fl","nassau-county","nassau-county-sheriff","news-release-october-2020","real-estate-safety","realtors-warning"],"browserName":"Safari","browserVersion":"12.1.2","browserEngineName":"Webkit","browserEngineVersion":"605.1.15","deviceType":"tablet","deviceManufacturer":"Apple","deviceModel":"iPad"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQHVM5M');//]]>
</script>

 <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
<meta name="google-site-verification" content="UwTuZtx1e0dVS-pzdxQBHDW-Jm074_m-5GOv04b7jbU"><style id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://ameliaislandliving.com/fernandinabeach/2020/10/sheriffs-office-advisory-nassau-florida-real-estate-realtors/?amp"><link rel="icon" href="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/09/amelia-island-living-magazine-sunrise-blue-sea-logo-round-96.png?da0a76&amp;da0a76" sizes="32x32" />
<link rel="icon" href="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/09/amelia-island-living-magazine-sunrise-blue-sea-logo-round-96.png?da0a76&amp;da0a76" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/09/amelia-island-living-magazine-sunrise-blue-sea-logo-round-96.png?da0a76&amp;da0a76" />
<meta name="msapplication-TileImage" content="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/09/amelia-island-living-magazine-sunrise-blue-sea-logo-round-96.png" />
</head>
<body class="post-template-default single single-post postid-69389 single-format-standard custom-background wp-embed-responsive singular has-post-thumbnail has-single-pagination showing-comments hide-avatars footer-top-visible reduced-spacing">
<a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a>
<header id="site-header" class="header-footer-group" role="banner">
<div class="header-inner section-inner">
<div class="header-titles-wrapper">
<div class="header-titles">
<div class="site-title faux-heading"><a href="https://ameliaislandliving.com/fernandinabeach/">Amelia Island Living</a></div><div class="site-description">eMagazine</div>
</div>
<button class="toggle nav-toggle mobile-nav-toggle" data-toggle-target=".menu-modal" data-toggle-body-class="showing-menu-modal" aria-expanded="false" data-set-focus=".close-nav-toggle">
<span class="toggle-inner">
<span class="toggle-icon">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="26" height="7" viewBox="0 0 26 7"><path fill-rule="evenodd" d="M332.5,45 C330.567003,45 329,43.4329966 329,41.5 C329,39.5670034 330.567003,38 332.5,38 C334.432997,38 336,39.5670034 336,41.5 C336,43.4329966 334.432997,45 332.5,45 Z M342,45 C340.067003,45 338.5,43.4329966 338.5,41.5 C338.5,39.5670034 340.067003,38 342,38 C343.932997,38 345.5,39.5670034 345.5,41.5 C345.5,43.4329966 343.932997,45 342,45 Z M351.5,45 C349.567003,45 348,43.4329966 348,41.5 C348,39.5670034 349.567003,38 351.5,38 C353.432997,38 355,39.5670034 355,41.5 C355,43.4329966 353.432997,45 351.5,45 Z" transform="translate(-329 -38)" /></svg> </span>
<span class="toggle-text">Menu</span>
</span>
</button>
</div>
<div class="header-navigation-wrapper">
<nav class="primary-menu-wrapper" aria-label="Horizontal" role="navigation">
<ul class="primary-menu reset-list-style">
<li id="menu-item-68612" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68612"><a href="https://ameliaislandliving.com/fernandinabeach/topics/amelia-island-autumn/">Fall 2020</a></li>
<li id="menu-item-68613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68613"><a href="https://ameliaislandliving.com/fernandinabeach/topics/amelia-island-summer/">Summer 2020</a></li>
<li id="menu-item-68614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68614"><a href="https://ameliaislandliving.com/fernandinabeach/topics/amelia-island-spring/">Spring 2020</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div class="menu-modal cover-modal header-footer-group" data-modal-target-string=".menu-modal">
<div class="menu-modal-inner modal-inner">
<div class="menu-wrapper section-inner">
<div class="menu-top">
<button class="toggle close-nav-toggle fill-children-current-color" data-toggle-target=".menu-modal" data-toggle-body-class="showing-menu-modal" aria-expanded="false" data-set-focus=".menu-modal">
<span class="toggle-text">Close Menu</span>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg> </button>
<nav class="mobile-menu" aria-label="Mobile" role="navigation">
<ul class="modal-menu reset-list-style">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68612"><div class="ancestor-wrapper"><a href="https://ameliaislandliving.com/fernandinabeach/topics/amelia-island-autumn/">Fall 2020</a></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68613"><div class="ancestor-wrapper"><a href="https://ameliaislandliving.com/fernandinabeach/topics/amelia-island-summer/">Summer 2020</a></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68614"><div class="ancestor-wrapper"><a href="https://ameliaislandliving.com/fernandinabeach/topics/amelia-island-spring/">Spring 2020</a></div></li>
</ul>
</nav>
</div>
<div class="menu-bottom">
<nav aria-label="Expanded Social links" role="navigation">
<ul class="social-menu reset-list-style social-icons fill-children-current-color">
<li id="menu-item-64123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64123"><a href="https://facebook.com/ameliaislandlivingemagazine"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-64124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64124"><a href="https://twitter.com/florida32034"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
<main id="site-content" role="main">
<article class="post-69389 post type-post status-publish format-standard has-post-thumbnail hentry category-amelia-island-autumn category-amelia-island-real-estate tag-amelia-island-real-estate-news tag-be-careful-showing-homes tag-fernandina-beach tag-fl tag-nassau-county tag-nassau-county-sheriff tag-news-release-october-2020 tag-real-estate-safety tag-realtors-warning" id="post-69389">
<header class="entry-header has-text-align-center header-footer-group">
<div class="entry-header-inner section-inner medium">
<h1 class="entry-title">Sheriff&#8217;s Office Warns Nassau County&#8217;s Real Estate Professionals</h1>
<div class="intro-text section-inner max-percentage small">
<p>Concern about incoming calls received by Nassau County, Florida Realtors® prompts warning about showing homes. </p>
</div>
<div class="post-meta-wrapper post-meta-single post-meta-single-top">
<ul class="post-meta">
<li class="post-author meta-wrapper">
<span class="meta-icon">
<span class="screen-reader-text">Post author</span>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="20" viewBox="0 0 18 20"><path fill="" d="M18,19 C18,19.5522847 17.5522847,20 17,20 C16.4477153,20 16,19.5522847 16,19 L16,17 C16,15.3431458 14.6568542,14 13,14 L5,14 C3.34314575,14 2,15.3431458 2,17 L2,19 C2,19.5522847 1.55228475,20 1,20 C0.44771525,20 0,19.5522847 0,19 L0,17 C0,14.2385763 2.23857625,12 5,12 L13,12 C15.7614237,12 18,14.2385763 18,17 L18,19 Z M9,10 C6.23857625,10 4,7.76142375 4,5 C4,2.23857625 6.23857625,0 9,0 C11.7614237,0 14,2.23857625 14,5 C14,7.76142375 11.7614237,10 9,10 Z M9,8 C10.6568542,8 12,6.65685425 12,5 C12,3.34314575 10.6568542,2 9,2 C7.34314575,2 6,3.34314575 6,5 C6,6.65685425 7.34314575,8 9,8 Z" /></svg> </span>
<span class="meta-text">
By <a href="https://ameliaislandliving.com/fernandinabeach/author/amelia-island-news-release/">Amelia Island Living</a> </span>
</li>
<li class="post-date meta-wrapper">
<span class="meta-icon">
<span class="screen-reader-text">Post date</span>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="19" viewBox="0 0 18 19"><path fill="" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg> </span>
<span class="meta-text">
<a href="https://ameliaislandliving.com/fernandinabeach/2020/10/sheriffs-office-advisory-nassau-florida-real-estate-realtors/">October 13, 2020</a>
</span>
</li>
</ul>
</div>
</div>
</header>
<figure class="featured-media">
<div class="featured-media-inner section-inner">
<img width="1200" height="744" src="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/10/amelia-island-nassau-county-florida-homes-real-estate-showings-safety.jpg?da0a76&amp;da0a76" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Nassau County, FL home image. Real estate showings, safety warning from Sheriff." loading="lazy" srcset="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/10/amelia-island-nassau-county-florida-homes-real-estate-showings-safety.jpg 1200w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/10/amelia-island-nassau-county-florida-homes-real-estate-showings-safety-500x310.jpg 500w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/10/amelia-island-nassau-county-florida-homes-real-estate-showings-safety-250x155.jpg 250w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/10/amelia-island-nassau-county-florida-homes-real-estate-showings-safety-768x476.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />
</div>
</figure>
<div class="post-inner thin ">
<div class="entry-content">
<h5>Suspicious Activity Alert For Realtors<sup>®</sup></h5>
<p>Calls coming into local real estate professionals from a man were deemed suspect and got the attention of the <strong>Nassau County, FL Sheriff&#8217;s Office</strong>. Concern enough to prompt the Sheriff&#8217;s office to issue a news bulletin about personal safety for those working in the real estate profession. <em>(Read full Sheriff&#8217;s bulletin further below).</em> <strong>The Sheriff&#8217;s office advisory warns Realtors<sup>®</sup> to use caution when showing properties and to report anything suspicious by calling 904-225-5174.</strong></p>
<h5>Be Careful Showing Homes</h5>
<p>In the real estate industry, it&#8217;s common practice to receive calls (and these days, texts and eMail inquiries), about properties for sale and setting appointment to tour homes.</p>
<h5>Stranger Danger</h5>
<p>The phrase &#8220;stranger danger&#8221; is familiar when teaching children. But it can also apply to the real estate industry. It&#8217;s common for Realtors<sup>®</sup> to have their images on signs at properties and on their websites and social media. They field calls and inquiries, some that unfortunately may not be legitimate. People in this profession sometimes fall victim to a purported new client who has ulterior motives.</p>
<p>Some real estate companies have safety protocols and training for their employees when showing homes to potential buyers. The Sheriff&#8217;s Office has provided 10 safety reminders <em>(see below),</em> including <strong>getting verification of the identity of a prospective client</strong> by asking for a scanned copy of a photo ID before showing property.</p>
<p>For further information, see the Nassau County, FL Sheriff&#8217;s Office bulletin below. </p>
<h5>Sheriff&#8217;s Bulletin </h5>
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="697" height="898" src="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/10/nassau-sheriff-bulletin-real-estate-safety-october-2020-facebook.jpg?da0a76&amp;da0a76" alt="Nassau County, FL Sheriff's Office Warning About Showing Real Estate, Suspicious Activity Bulletin, October 2020." class="wp-image-69461" srcset="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/10/nassau-sheriff-bulletin-real-estate-safety-october-2020-facebook.jpg 697w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/10/nassau-sheriff-bulletin-real-estate-safety-october-2020-facebook-310x400.jpg 310w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/10/nassau-sheriff-bulletin-real-estate-safety-october-2020-facebook-194x250.jpg 194w" sizes="(max-width: 697px) 100vw, 697px" /></figure></div>
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="690" height="892" src="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/10/nassau-sheriff-bulletin-real-esate-safety-page-2-october-2020-facebook.jpg?da0a76&amp;da0a76" alt="Nassau County, FL Sheriff's Office Warning About Showing Real Estate, Suspicious Activity Bulletin, October 2020." class="wp-image-69462" srcset="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/10/nassau-sheriff-bulletin-real-esate-safety-page-2-october-2020-facebook.jpg 690w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/10/nassau-sheriff-bulletin-real-esate-safety-page-2-october-2020-facebook-309x400.jpg 309w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/10/nassau-sheriff-bulletin-real-esate-safety-page-2-october-2020-facebook-193x250.jpg 193w" sizes="(max-width: 690px) 100vw, 690px" /><figcaption>(SOURCE: Bulletin shared by Sheriff&#8217;s Office Facebook page)</figcaption></figure></div>
<p> </p>
</div>
</div>
<div class="section-inner">
<div class="post-meta-wrapper post-meta-single post-meta-single-bottom">
<ul class="post-meta">
<li class="post-categories meta-wrapper">
<span class="meta-icon">
<span class="screen-reader-text">Categories</span>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="19" viewBox="0 0 20 19"><path fill="" d="M2.8,1.85 C2.275329,1.85 1.85,2.27532949 1.85,2.8 L1.85,15.4 C1.85,15.9246705 2.275329,16.35 2.8,16.35 L17.2,16.35 C17.724671,16.35 18.15,15.9246705 18.15,15.4 L18.15,5.5 C18.15,4.97532949 17.724671,4.55 17.2,4.55 L9.1,4.55 C8.8158,4.55 8.550403,4.40796403 8.392757,4.17149517 L6.845094,1.85 L2.8,1.85 Z M17.2,2.85 C18.663555,2.85 19.85,4.03644541 19.85,5.5 L19.85,15.4 C19.85,16.8635546 18.663555,18.05 17.2,18.05 L2.8,18.05 C1.336445,18.05 0.15,16.8635546 0.15,15.4 L0.15,2.8 C0.15,1.33644541 1.336445,0.15 2.8,0.15 L7.3,0.15 C7.5842,0.15 7.849597,0.292035965 8.007243,0.528504833 L9.554906,2.85 L17.2,2.85 Z" /></svg> </span>
<span class="meta-text">
In <a href="https://ameliaislandliving.com/fernandinabeach/topics/amelia-island-autumn/" rel="category tag">Fall</a>, <a href="https://ameliaislandliving.com/fernandinabeach/topics/amelia-island-real-estate/" rel="category tag">Real Estate</a> </span>
</li>
</ul>
</div>
</div>
<nav class="pagination-single section-inner only-one only-prev" aria-label="Post" role="navigation">
<hr class="styled-separator is-style-wide" aria-hidden="true" />
<div class="pagination-single-inner">
<a class="previous-post" href="https://ameliaislandliving.com/fernandinabeach/2020/10/fort-clinch-state-park-fall-2020-update/">
<span class="arrow" aria-hidden="true">&larr;</span>
<span class="title"><span class="title-inner">Fort Clinch State Park Fall 2020 Update</span></span>
</a>
</div>
<hr class="styled-separator is-style-wide" aria-hidden="true" />
</nav>
</article>
</main>
<div class="footer-nav-widgets-wrapper header-footer-group">
<div class="footer-inner section-inner">
<div class="footer-top has-footer-menu has-social-menu">
<nav aria-label="Footer" role="navigation" class="footer-menu-wrapper">
<ul class="footer-menu reset-list-style">
<li id="menu-item-68670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68670"><a href="https://ameliaislandliving.com/fernandinabeach/topics/marketplace/">Biz News</a></li>
<li id="menu-item-67210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67210"><a href="https://ameliaislandliving.com/fernandinabeach/topics/coronavirus-news/">Coronavirus</a></li>
<li id="menu-item-68665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68665"><a href="https://ameliaislandliving.com/fernandinabeach/topics/amelia-island-beach/">Beach News</a></li>
<li id="menu-item-68667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68667"><a href="https://ameliaislandliving.com/fernandinabeach/topics/downtown-fernandina/">Historic District</a></li>
<li id="menu-item-67209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67209"><a href="https://ameliaislandliving.com/fernandinabeach/topics/fort-clinch-state-park-florida/">Fort Clinch</a></li>
<li id="menu-item-68666" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68666"><a href="https://ameliaislandliving.com/fernandinabeach/topics/amelia-island-real-estate/">Real Estate News</a></li>
<li id="menu-item-68668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68668"><a href="https://ameliaislandliving.com/fernandinabeach/topics/amelia-concours-d-elegance-event-march/">Concours d&#8217;Elegance</a></li>
<li id="menu-item-68669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68669"><a href="https://ameliaislandliving.com/fernandinabeach/topics/cumberland-island-georgia/">Cumberland Island</a></li>
<li id="menu-item-49008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49008"><a href="https://ameliaislandliving.com/fernandinabeach/dining/">Restaurants</a></li>
<li id="menu-item-68747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68747"><a href="https://ameliaislandliving.com/fernandinabeach/topics/amelia-island-perspective/">Perspective</a></li>
<li id="menu-item-69093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69093"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-festivals-special-events-2011/">Events</a></li>
</ul>
</nav>
<nav aria-label="Social links" class="footer-social-wrapper">
<ul class="social-menu footer-social reset-list-style social-icons fill-children-current-color">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64123"><a href="https://facebook.com/ameliaislandlivingemagazine"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64124"><a href="https://twitter.com/florida32034"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
</ul>
</nav>
</div>
<aside class="footer-widgets-outer-wrapper" role="complementary">
<div class="footer-widgets-wrapper">
<div class="footer-widgets column-two grid-item">
<div class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-living-magazine-monthly-index/">Magazine Monthly Index</a></div></div></div><div class="widget widget_search"><div class="widget-content"><form role="search" method="get" class="search-form" action="https://ameliaislandliving.com/fernandinabeach/">
<label for="search-form-1">
<span class="screen-reader-text">Search for:</span>
<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
</div></div><div class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><a href="https://ameliaislandliving.com/fernandinabeach/terms-of-use/">* Privacy Policy * Terms of Use * Contact Us *</a></div></div></div><div class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget">
<div class="wp-block-image"><figure class="alignleft size-large"><img src="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/09/amelia-island-living-magazine-sunrise-blue-sea-logo-round-200.png?da0a76&amp;da0a76" alt="Amelia Island Living magazine logo" class="wp-image-57598" /></figure></div>
</div></div></div> </div>
</div>
</aside>
</div>
</div>
<footer id="site-footer" role="contentinfo" class="header-footer-group">
<div class="section-inner">
<div class="footer-credits">
<p class="footer-copyright">&copy;
2020 <a href="https://ameliaislandliving.com/fernandinabeach/">Amelia Island Living eMagazine</a>
</p>
<p class="powered-by-wordpress">
<a href="https://wordpress.org/">
Powered by WordPress </a>
</p>
</div>
<a class="to-the-top" href="#site-header">
<span class="to-the-top-long">
To the top <span class="arrow" aria-hidden="true">&uarr;</span> </span>
<span class="to-the-top-short">
Up <span class="arrow" aria-hidden="true">&uarr;</span> </span>
</a>
</div>
</footer>
<div id="watsonconv-floating-box"></div>
<script type="text/javascript">
    (function () {
        document.getElementsByClassName('close-nav-toggle')[0].addEventListener('focus', () => {
            document.getElementsByClassName('close-nav-toggle')[0].blur();
        });
    }());
</script>
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KQHVM5M"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">
    (function () {
        var navToggles = document.querySelectorAll('.nav-toggle .toggle-icon');
            Array.prototype.forEach.call(navToggles, function(navToggle) {
            navToggle.innerHTML = '<span alt="Menu" class="dashicons dashicons-dashicons dashicons-menu"></span>';
        });
    }());
</script>
<script id='cffscripts-js-extra'>
var cffOptions = {"placeholder":"https:\/\/ameliaislandliving.com\/fernandinabeach\/wp-content\/plugins\/custom-facebook-feed-pro\/img\/placeholder.png","resized_url":"https:\/\/ameliaislandliving.com\/fernandinabeach\/wp-content\/uploads\/sb-facebook-feed-images\/"};
</script>
<script src="https://ameliaislandliving.com/fernandinabeach/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.min.js?ver=3.15.1&amp;da0a76&amp;da0a76" id='cffscripts-js'></script>
<script src="https://ameliaislandliving.com/fernandinabeach/wp-includes/js/wp-embed.min.js?ver=5.5.1&amp;da0a76&amp;da0a76" id='wp-embed-js'></script>
<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
</body>
</html>
