<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link type="text/css" media="all" href="https://ameliaislandliving.com/fernandinabeach/wp-content/cache/autoptimize/autoptimize_fbc436ffc3c45307e51c064ab9262eff.php" rel="stylesheet" /><link type="text/css" media="print" href="https://ameliaislandliving.com/fernandinabeach/wp-content/cache/autoptimize/autoptimize_3950ef1953883cc46c12ed28870e6767.php" rel="stylesheet" /><title>Beach Camping &amp; Driving Regulations | Amelia Island Living eMagazine &amp; Travel Blog</title><meta name="description" content="Amelia Island&#039;s beaches attract lots of visitors, but they are also attracting lots of attention from local officials." /><link rel="canonical" href="https://ameliaislandliving.com/fernandinabeach/2019/11/changes-coming-for-beach-camping-driving/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Beach Camping &amp; Driving Regulations | Amelia Island Living eMagazine &amp; Travel Blog" /><meta property="og:description" content="Amelia Island&#039;s beaches attract lots of visitors, but they are also attracting lots of attention from local officials." /><meta property="og:url" content="https://ameliaislandliving.com/fernandinabeach/2019/11/changes-coming-for-beach-camping-driving/" /><meta property="og:site_name" content="Amelia Island Living eMagazine &amp; Travel Blog" /><meta property="article:publisher" content="https://www.facebook.com/AmeliaIslandLivingeMagazine/" /><meta property="article:tag" content="&quot;Nassau county Florida&quot;" /><meta property="article:tag" content="Amelia Island beaches" /><meta property="article:tag" content="beach camping" /><meta property="article:tag" content="beach regulations" /><meta property="article:tag" content="county commission" /><meta property="article:section" content="Marketplace" /><meta property="article:published_time" content="2019-11-13T22:46:03+00:00" /><meta property="article:modified_time" content="2019-11-15T23:03:09+00:00" /><meta property="og:updated_time" content="2019-11-15T23:03:09+00:00" /><meta property="fb:app_id" content="119684117427" /><meta property="og:image" content="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/amelia-island-beach-driving-sea-turtle-nest-2019.jpg" /><meta property="og:image:secure_url" content="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/amelia-island-beach-driving-sea-turtle-nest-2019.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="714" /><meta property="og:image:alt" content="Beach Driving, Amelia Island Sea Turtle Nest 2019" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Amelia Island&#039;s beaches attract lots of visitors, but they are also attracting lots of attention from local officials." /><meta name="twitter:title" content="Beach Camping &amp; Driving Regulations | Amelia Island Living eMagazine &amp; Travel Blog" /><meta name="twitter:site" content="@florida32034" /><meta name="twitter:image" content="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/amelia-island-beach-driving-sea-turtle-nest-2019.jpg" /><meta name="twitter:creator" content="@florida32034" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://ameliaislandliving.com/fernandinabeach/","sameAs":["https://www.facebook.com/AmeliaIslandLivingeMagazine/","https://pinterest.com/seeameliaisland","https://twitter.com/florida32034"],"@id":"https://ameliaislandliving.com/fernandinabeach/#organization","name":"Amelia Island Living & Travel eMagazine","logo":"https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/09/amelia-island-living-magazine-sunrise-blue-sea-logo-round-96.png"}</script> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://ameliaislandliving.com/fernandinabeach/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://ameliaislandliving.com/fernandinabeach/2019/11/changes-coming-for-beach-camping-driving/","name":"Beach Camping &#038; Driving Regulations"}}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Amelia Island Living eMagazine &amp; Travel Blog &raquo; Feed" href="https://ameliaislandliving.com/fernandinabeach/feed/" /><link rel="alternate" type="application/rss+xml" title="Amelia Island Living eMagazine &amp; Travel Blog &raquo; Comments Feed" href="https://ameliaislandliving.com/fernandinabeach/comments/feed/" /><link rel='stylesheet' id='dashicons-css' href="https://ameliaislandliving.com/fernandinabeach/wp-includes/css/dashicons.min.css?ver=5.2.4&amp;da0a76&amp;da0a76" type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' /> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=advgbRecaptchaInit&#038;render=explicit&#038;ver=5.2.4'></script> <link rel='https://api.w.org/' href='https://ameliaislandliving.com/fernandinabeach/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ameliaislandliving.com/fernandinabeach/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ameliaislandliving.com/fernandinabeach/wp-includes/wlwmanifest.xml?da0a76&amp;da0a76" /><meta name="generator" content="WordPress 5.2.4" /><link rel='shortlink' href='https://ameliaislandliving.com/fernandinabeach/?p=59065' /><link rel="alternate" type="application/json+oembed" href="https://ameliaislandliving.com/fernandinabeach/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fameliaislandliving.com%2Ffernandinabeach%2F2019%2F11%2Fchanges-coming-for-beach-camping-driving%2F" /><link rel="alternate" type="text/xml+oembed" href="https://ameliaislandliving.com/fernandinabeach/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fameliaislandliving.com%2Ffernandinabeach%2F2019%2F11%2Fchanges-coming-for-beach-camping-driving%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11941575-1', 'auto');
  ga('send', 'pageview');</script> <meta name="p:domain_verify" content="3888b30ef41bb35f614e0c1bbf8db15a" /><meta name="google-site-verification" content="haJ2aPzceZeeIQNvegfd5NGMIc6qptWs3ztauG-1g1M" /><link rel="alternate" type="application/rss+xml" title="Stories" href="https://ameliaislandliving.com/fernandinabeach/feed/?post_type=amp_story"><link rel="amphtml" href="https://ameliaislandliving.com/fernandinabeach/2019/11/changes-coming-for-beach-camping-driving/?amp"><link rel="icon" href="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/09/amelia-island-living-magazine-sunrise-blue-sea-logo-round-96.png?da0a76&amp;da0a76" sizes="32x32" /><link rel="icon" href="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/09/amelia-island-living-magazine-sunrise-blue-sea-logo-round-96.png?da0a76&amp;da0a76" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/09/amelia-island-living-magazine-sunrise-blue-sea-logo-round-96.png?da0a76&amp;da0a76" /><meta name="msapplication-TileImage" content="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/09/amelia-island-living-magazine-sunrise-blue-sea-logo-round-96.png" /></head><body class="post-template-default single single-post postid-59065 single-format-standard wp-custom-logo wp-embed-responsive singular"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header featured-image"><div class="site-branding-container"><div class="site-branding"><div class="site-logo"><a href="https://ameliaislandliving.com/fernandinabeach/" class="custom-logo-link" rel="home"><img width="1000" height="949" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_1000/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/07/amelia-island-living-magazine-sunrise-blue-sea-wave-logo-round-350.png" class="custom-logo" alt="Amelia Island Living eMagazine copyrighted logo" srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_1000/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/07/amelia-island-living-magazine-sunrise-blue-sea-wave-logo-round-350.png 1000w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_250/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/07/amelia-island-living-magazine-sunrise-blue-sea-wave-logo-round-350-250x237.png 250w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_316/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/07/amelia-island-living-magazine-sunrise-blue-sea-wave-logo-round-350-316x300.png 316w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_768/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/07/amelia-island-living-magazine-sunrise-blue-sea-wave-logo-round-350-768x729.png 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></div><p class="site-title"><a href="https://ameliaislandliving.com/fernandinabeach/" rel="home">Amelia Island Living eMagazine &amp; Travel Blog</a></p><nav id="site-navigation" class="main-navigation" aria-label="Top Menu"><div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="main-menu"><li id="menu-item-51536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51536"><a href="https://ameliaislandliving.com/fernandinabeach/downtown-fernandina/">Downtown</a></li><li id="menu-item-51535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51535"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-beach/">Beaches</a></li><li id="menu-item-40662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40662"><a href="https://ameliaislandliving.com/fernandinabeach/marketplace/">BIZ</a></li><li id="menu-item-19041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19041"><a href="https://ameliaislandliving.com/fernandinabeach/nature/">Nature</a></li><li id="menu-item-59139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59139"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-travel-news/">Travel</a></li></ul></div><div class="main-menu-more"><ul class="main-menu"><li class="menu-item menu-item-has-children"><button class="submenu-expand main-menu-more-toggle is-empty" tabindex="-1" aria-label="More" aria-haspopup="true" aria-expanded="false"><span class="screen-reader-text">More</span><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M0 0h24v24H0z" /><path fill="currentColor" fill-rule="nonzero" d="M12 2c5.52 0 10 4.48 10 10s-4.48 10-10 10S2 17.52 2 12 6.48 2 12 2zM6 14a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm6 0a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm6 0a2 2 0 1 0 0-4 2 2 0 0 0 0 4z" /></g></svg></button><ul class="sub-menu hidden-links"><li id="menu-item--1" class="mobile-parent-nav-menu-item menu-item--1"><button class="menu-item-link-return"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M15.41 7.41L14 6l-6 6 6 6 1.41-1.41L10.83 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>Back</button></li></ul></li></ul></div></nav></div></div><div class="site-featured-image"><figure class="post-thumbnail"> <img width="1024" height="714" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_1024/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/amelia-island-beach-driving-sea-turtle-nest-2019.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Beach Driving, Amelia Island Sea Turtle Nest 2019" srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_1024/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/amelia-island-beach-driving-sea-turtle-nest-2019.jpg 1024w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_250/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/amelia-island-beach-driving-sea-turtle-nest-2019-250x174.jpg 250w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_400/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/amelia-island-beach-driving-sea-turtle-nest-2019-400x279.jpg 400w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_768/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/amelia-island-beach-driving-sea-turtle-nest-2019-768x535.jpg 768w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_1208/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/amelia-island-beach-driving-sea-turtle-nest-2019-1208x842.jpg 1208w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><div class="entry-header"><h1 class="entry-title">Beach Camping &#038; Driving Regulations</h1><div class="entry-meta"> <span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://ameliaislandliving.com/fernandinabeach/author/polarbear/">Steve Nicklas</a></span></span> <span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://ameliaislandliving.com/fernandinabeach/2019/11/changes-coming-for-beach-camping-driving/" rel="bookmark"><time class="entry-date published" datetime="2019-11-13T17:46:03-05:00">November 13, 2019</time><time class="updated" datetime="2019-11-15T18:03:09-05:00">November 15, 2019</time></a></span> <span class="comment-count"> </span></div></div></div></header><div id="content" class="site-content"><section id="primary" class="content-area"><main id="main" class="site-main"><article id="post-59065" class="post-59065 post type-post status-publish format-standard has-post-thumbnail hentry category-amelia-island-beach category-marketplace category-amelia-island-winter tag-nassau-county-florida tag-amelia-island-beaches tag-beach-camping tag-beach-regulations tag-county-commission entry"><div class="entry-content"><h5>&#8211;Steve&#8217;s Marketplace &#8212;</h5><p> <em>Editor&#8217;s note: Contributing columnist, Steve Nicklas, expresses his views and insight on various topics in Marketplace.</em></p><div class="wp-block-image"><figure class="alignleft size-large"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_400/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/amelia-island-beach-driving-parking-jeep-sea-turtle-nest-400.png" alt="Potential changes coming to Amelia Island Beach driving regulations" class="wp-image-59111" srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_400/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/amelia-island-beach-driving-parking-jeep-sea-turtle-nest-400.png 400w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_202/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/amelia-island-beach-driving-parking-jeep-sea-turtle-nest-400-202x250.png 202w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_243/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/amelia-island-beach-driving-parking-jeep-sea-turtle-nest-400-243x300.png 243w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption>Beach Driving, Amelia Island</figcaption></figure></div><p>Nassau
County’s beaches attract lots of visitors, but they are also attracting lots of
attention from local officials. The former is a gainful attraction; the latter
typically is not.</p><p>Meanwhile, residents should pay attention to the developments, swirling like the currents in the Nassau Sound. One thing is certain – more beach regulations and restrictions are coming ashore.</p><p>In the latest development, a committee assigned to study Amelia Island beach usage will deliver its findings to the county commission next week. The well-represented committee worked diligently, through months of workshops and public testimony.</p><p>The beaches have come under scrutiny after several recent incidents. In separate instances, beachgoers were struck by cars in areas where driving is permitted. These unfortunate incidents drew much attention, and jumpstarted pro-safety efforts by city and county officials.</p><div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_800/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/beach-driving-sadler-road-seaside-park-city-fernandina-beach-Copy.jpg" alt="Sadler Road Fernandina Beach Seaside Park Beach Driving Parking" class="wp-image-59126" srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_800/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/beach-driving-sadler-road-seaside-park-city-fernandina-beach-Copy.jpg 800w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_250/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/beach-driving-sadler-road-seaside-park-city-fernandina-beach-Copy-250x179.jpg 250w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_400/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/beach-driving-sadler-road-seaside-park-city-fernandina-beach-Copy-400x287.jpg 400w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_768/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/beach-driving-sadler-road-seaside-park-city-fernandina-beach-Copy-768x551.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Sadler Road, Fernandina Beach Access (Near Sliders)</figcaption></figure></div><p>In the city, an entirely new department has been created to monitor the beaches there – most notably, the beachfront parking area at Sadler Road. The city reportedly will have eight workers in the new department to patrol/oversee the beaches in its jurisdiction.</p><p>Modifications have already been made at the city&#8217;s beachfront park in front of Slider’s Restaurant, with obnoxious signs on large pilings designating parking spaces. It seems to be a kneejerk reaction, and a costly one at that.</p><p>The approach taken by Nassau County officials has been much more measured, and reasonable (and less costly). The data and findings of the beach committee will be delivered at the county commission meeting at 6 p.m. this Monday.</p><p>Nassau County commissioners will not make a decision at the meeting, however. They will simply hear and digest the findings and recommendations of the committee. It appears the committee will suggest restricting all camping on the county beaches as well as driving/parking at night.</p><div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_800/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/amelia-island-american-beach-tent-camping-sand-dunes-800.png" alt="Amelia Island Beach Camping" class="wp-image-59113" srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_800/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/amelia-island-american-beach-tent-camping-sand-dunes-800.png 800w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_250/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/amelia-island-american-beach-tent-camping-sand-dunes-800-250x173.png 250w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_400/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/amelia-island-american-beach-tent-camping-sand-dunes-800-400x278.png 400w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_768/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/11/amelia-island-american-beach-tent-camping-sand-dunes-800-768x533.png 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Camping, Tent Pitched At American Beach</figcaption></figure></div><p>The beach committee consisted of county officials, from those in management to tourism, along with several residents. After hearing the recommendations, county commissioners are expected to schedule public hearings of their own. In this way, residents will be able to provide their input on any changes.</p><p>It’s again one of those situations where a few bad people have ruined things for everyone. Some parts of the beach resemble campgrounds with tents erected along the sand dunes. The beach was never intended to be a campground.</p><p>Beach driving/parking is more cherished, a right. The biggest stretches of drivable beach are at Peter’s Point and at American Beach. Also, the scenic state park at the sound end of Amelia Island allows beach driving/parking.</p><p>Cars and trucks will likely be restricted from driving on the
county beaches at night due to the nesting of sea turtles during certain times.
The city has already restricted beach parking at Sadler Road at night.</p><p>This is somewhat understandable. However, placing laborious
regulations on residents who are rightfully using the beaches in lawful
capacities is unappealing, and unattractive. Let&#8217;s incorporate this into the
new regulations.</p><p>&nbsp;________</p><div class="wp-block-image"><figure class="alignleft size-large"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2015/01/stevenicklasheadshotameriprise-e1555356855636.jpg" alt="Steve Nicklas Financial Advisor" class="wp-image-33474" /><figcaption>Steve Nicklas, Financial Advisor</figcaption></figure></div><p><em>Steve Nicklas is a financial advisor for a U.S. brokerage firm who lives and works on Amelia Island. He is also an award-winning columnist. His columns appear regularly in several newspapers in North Florida and South Georgia, and on <a rel="noreferrer noopener" aria-label="his website (opens in a new tab)" href="http://www.SteveNicklasMarketplace.com" target="_blank">his website</a>. He has also published a book, “All About Money,” consisting of some of his favorite columns over the past 20 years. The book is available at local stores and on Amazon.com. He can be reached at 904-753-0236 or at&nbsp;<a rel="noreferrer noopener" href="/cdn-cgi/l/email-protection#8df9e5e8e3e4eee6e1ecfef9e8ece0bfcde0fee3a3eee2e0" target="_blank"><span class="__cf_email__" data-cfemail="dda9b5b8b3b4beb6b1bcaea9b8bcb0ef9db0aeb3f3beb2b0">[email&#160;protected]</span></a>.)</em></p></div><footer class="entry-footer"> <span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://ameliaislandliving.com/fernandinabeach/author/polarbear/">Steve Nicklas</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://ameliaislandliving.com/fernandinabeach/2019/11/changes-coming-for-beach-camping-driving/" rel="bookmark"><time class="entry-date published" datetime="2019-11-13T17:46:03-05:00">November 13, 2019</time><time class="updated" datetime="2019-11-15T18:03:09-05:00">November 15, 2019</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-beach/" rel="category tag">Beaches</a>, <a href="https://ameliaislandliving.com/fernandinabeach/marketplace/" rel="category tag">Marketplace</a>, <a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-winter/" rel="category tag">Winter</a></span><span class="tags-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M21.41 11.58l-9-9C12.05 2.22 11.55 2 11 2H4c-1.1 0-2 .9-2 2v7c0 .55.22 1.05.59 1.42l9 9c.36.36.86.58 1.41.58.55 0 1.05-.22 1.41-.59l7-7c.37-.36.59-.86.59-1.41 0-.55-.23-1.06-.59-1.42zM5.5 7C4.67 7 4 6.33 4 5.5S4.67 4 5.5 4 7 4.67 7 5.5 6.33 7 5.5 7z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Tags: </span><a href="https://ameliaislandliving.com/fernandinabeach/tag/nassau-county-florida/" rel="tag">"Nassau county Florida"</a>, <a href="https://ameliaislandliving.com/fernandinabeach/tag/amelia-island-beaches/" rel="tag">Amelia Island beaches</a>, <a href="https://ameliaislandliving.com/fernandinabeach/tag/beach-camping/" rel="tag">beach camping</a>, <a href="https://ameliaislandliving.com/fernandinabeach/tag/beach-regulations/" rel="tag">beach regulations</a>, <a href="https://ameliaislandliving.com/fernandinabeach/tag/county-commission/" rel="tag">county commission</a></span></footer></article><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://ameliaislandliving.com/fernandinabeach/2019/11/taste-of-amelia-culinary-crawl-downtown/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous post:</span> <br /><span class="post-title">Taste of Amelia Culinary Crawl Downtown</span></a></div></div></nav></main></section></div><footer id="colophon" class="site-footer"><aside class="widget-area" role="complementary" aria-label="Footer"><div class="widget-column footer-widget-1"><section id="nav_menu-20" class="widget widget_nav_menu"><h2 class="widget-title">See &#038; Do</h2><div class="menu-amelia-island-travel-guide-container"><ul id="menu-amelia-island-travel-guide" class="menu"><li id="menu-item-58873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58873"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/historic-district/">Historic District</a></li><li id="menu-item-47959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47959"><a href="https://ameliaislandliving.com/fernandinabeach/beaches/">Beaches</a></li><li id="menu-item-15478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15478"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/fort-clinch/">Fort Clinch</a></li><li id="menu-item-53284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53284"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/">Top 3</a></li><li id="menu-item-47653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47653"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-festivals-special-events-2011/">Festivals &#038; Events</a></li><li id="menu-item-47530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47530"><a href="https://ameliaislandliving.com/fernandinabeach/isle-of-8-flags-shrimp-festival/">Shrimp Fest</a></li><li id="menu-item-15465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15465"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/lighthouse/">Lighthouse</a></li><li id="menu-item-47960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47960"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/cumberland-island-georgia/">Cumberland</a></li><li id="menu-item-49008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49008"><a href="https://ameliaislandliving.com/fernandinabeach/dining/">Restaurants</a></li><li id="menu-item-42624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42624"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/nightlife-2/">Pubs &#038; Beach Bars</a></li><li id="menu-item-29027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29027"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-state-park-florida/">Amelia Island State Park</a></li></ul></div></section><section id="recent-posts-3" class="widget widget_recent_entries"><h2 class="widget-title">Recent News</h2><ul><li> <a href="https://ameliaislandliving.com/fernandinabeach/2019/11/changes-coming-for-beach-camping-driving/">Beach Camping &#038; Driving Regulations</a></li><li> <a href="https://ameliaislandliving.com/fernandinabeach/2019/11/taste-of-amelia-culinary-crawl-downtown/">Taste of Amelia Culinary Crawl Downtown</a></li><li> <a href="https://ameliaislandliving.com/fernandinabeach/2019/11/veterans-parade-fort-clinch-evening-tribute/">Veterans Parade &#038; Fort Clinch Evening Tribute</a></li><li> <a href="https://ameliaislandliving.com/fernandinabeach/2019/10/2019-right-whale-festival-at-main-beach/">2019 Right Whale Festival At Main Beach</a></li><li> <a href="https://ameliaislandliving.com/fernandinabeach/2019/10/nassau-development-and-quality-of-life/">Nassau Development &#038; Quality of Life</a></li><li> <a href="https://ameliaislandliving.com/fernandinabeach/2019/10/welcome-to-yulee-home-of-derrick-henry/">Welcome to Yulee &#8211; Home of Derrick Henry</a></li><li> <a href="https://ameliaislandliving.com/fernandinabeach/2019/10/college-campuses-and-free-speech-issues/">College Campuses and Free Speech</a></li></ul></section><section id="search-2" class="widget widget_search"><h2 class="widget-title">Keyword Search</h2><form role="search" method="get" class="search-form" action="https://ameliaislandliving.com/fernandinabeach/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></section><section id="nav_menu-26" class="widget widget_nav_menu"><h2 class="widget-title">News By Season</h2><div class="menu-seasons-of-amelia-container"><ul id="menu-seasons-of-amelia" class="menu"><li id="menu-item-47440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47440"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-spring/">Spring</a></li><li id="menu-item-47439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47439"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-summer/">Summer</a></li><li id="menu-item-47441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47441"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-autumn/">Autumn</a></li><li id="menu-item-47442" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47442"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-winter/">Winter</a></li></ul></div></section><section id="archives-6" class="widget widget_archive"><h2 class="widget-title">Archived Articles</h2> <label class="screen-reader-text" for="archives-dropdown-6">Archived Articles</label> <select id="archives-dropdown-6" name="archive-dropdown"><option value="">Select Month</option><option value='https://ameliaislandliving.com/fernandinabeach/2019/11/'> November 2019</option><option value='https://ameliaislandliving.com/fernandinabeach/2019/10/'> October 2019</option><option value='https://ameliaislandliving.com/fernandinabeach/2019/09/'> September 2019</option><option value='https://ameliaislandliving.com/fernandinabeach/2019/08/'> August 2019</option><option value='https://ameliaislandliving.com/fernandinabeach/2019/07/'> July 2019</option><option value='https://ameliaislandliving.com/fernandinabeach/2019/06/'> June 2019</option><option value='https://ameliaislandliving.com/fernandinabeach/2019/05/'> May 2019</option><option value='https://ameliaislandliving.com/fernandinabeach/2019/04/'> April 2019</option><option value='https://ameliaislandliving.com/fernandinabeach/2019/03/'> March 2019</option><option value='https://ameliaislandliving.com/fernandinabeach/2019/02/'> February 2019</option><option value='https://ameliaislandliving.com/fernandinabeach/2019/01/'> January 2019</option><option value='https://ameliaislandliving.com/fernandinabeach/2018/12/'> December 2018</option><option value='https://ameliaislandliving.com/fernandinabeach/2018/11/'> November 2018</option><option value='https://ameliaislandliving.com/fernandinabeach/2018/10/'> October 2018</option><option value='https://ameliaislandliving.com/fernandinabeach/2018/09/'> September 2018</option><option value='https://ameliaislandliving.com/fernandinabeach/2018/08/'> August 2018</option><option value='https://ameliaislandliving.com/fernandinabeach/2018/07/'> July 2018</option><option value='https://ameliaislandliving.com/fernandinabeach/2018/06/'> June 2018</option><option value='https://ameliaislandliving.com/fernandinabeach/2018/05/'> May 2018</option><option value='https://ameliaislandliving.com/fernandinabeach/2018/04/'> April 2018</option><option value='https://ameliaislandliving.com/fernandinabeach/2018/03/'> March 2018</option><option value='https://ameliaislandliving.com/fernandinabeach/2018/02/'> February 2018</option><option value='https://ameliaislandliving.com/fernandinabeach/2018/01/'> January 2018</option><option value='https://ameliaislandliving.com/fernandinabeach/2017/12/'> December 2017</option><option value='https://ameliaislandliving.com/fernandinabeach/2017/11/'> November 2017</option><option value='https://ameliaislandliving.com/fernandinabeach/2017/10/'> October 2017</option><option value='https://ameliaislandliving.com/fernandinabeach/2017/09/'> September 2017</option><option value='https://ameliaislandliving.com/fernandinabeach/2017/08/'> August 2017</option><option value='https://ameliaislandliving.com/fernandinabeach/2017/07/'> July 2017</option><option value='https://ameliaislandliving.com/fernandinabeach/2017/06/'> June 2017</option><option value='https://ameliaislandliving.com/fernandinabeach/2017/05/'> May 2017</option><option value='https://ameliaislandliving.com/fernandinabeach/2017/04/'> April 2017</option><option value='https://ameliaislandliving.com/fernandinabeach/2017/03/'> March 2017</option><option value='https://ameliaislandliving.com/fernandinabeach/2017/02/'> February 2017</option><option value='https://ameliaislandliving.com/fernandinabeach/2017/01/'> January 2017</option><option value='https://ameliaislandliving.com/fernandinabeach/2016/12/'> December 2016</option><option value='https://ameliaislandliving.com/fernandinabeach/2016/11/'> November 2016</option><option value='https://ameliaislandliving.com/fernandinabeach/2016/10/'> October 2016</option><option value='https://ameliaislandliving.com/fernandinabeach/2016/09/'> September 2016</option><option value='https://ameliaislandliving.com/fernandinabeach/2016/08/'> August 2016</option><option value='https://ameliaislandliving.com/fernandinabeach/2016/07/'> July 2016</option><option value='https://ameliaislandliving.com/fernandinabeach/2016/06/'> June 2016</option><option value='https://ameliaislandliving.com/fernandinabeach/2016/05/'> May 2016</option><option value='https://ameliaislandliving.com/fernandinabeach/2016/04/'> April 2016</option><option value='https://ameliaislandliving.com/fernandinabeach/2016/03/'> March 2016</option><option value='https://ameliaislandliving.com/fernandinabeach/2016/02/'> February 2016</option><option value='https://ameliaislandliving.com/fernandinabeach/2015/12/'> December 2015</option><option value='https://ameliaislandliving.com/fernandinabeach/2015/11/'> November 2015</option><option value='https://ameliaislandliving.com/fernandinabeach/2015/10/'> October 2015</option><option value='https://ameliaislandliving.com/fernandinabeach/2015/09/'> September 2015</option><option value='https://ameliaislandliving.com/fernandinabeach/2015/07/'> July 2015</option><option value='https://ameliaislandliving.com/fernandinabeach/2015/06/'> June 2015</option><option value='https://ameliaislandliving.com/fernandinabeach/2015/05/'> May 2015</option><option value='https://ameliaislandliving.com/fernandinabeach/2015/04/'> April 2015</option><option value='https://ameliaislandliving.com/fernandinabeach/2015/03/'> March 2015</option><option value='https://ameliaislandliving.com/fernandinabeach/2015/02/'> February 2015</option><option value='https://ameliaislandliving.com/fernandinabeach/2015/01/'> January 2015</option><option value='https://ameliaislandliving.com/fernandinabeach/2014/12/'> December 2014</option><option value='https://ameliaislandliving.com/fernandinabeach/2014/11/'> November 2014</option><option value='https://ameliaislandliving.com/fernandinabeach/2014/10/'> October 2014</option><option value='https://ameliaislandliving.com/fernandinabeach/2014/09/'> September 2014</option><option value='https://ameliaislandliving.com/fernandinabeach/2014/08/'> August 2014</option><option value='https://ameliaislandliving.com/fernandinabeach/2014/07/'> July 2014</option><option value='https://ameliaislandliving.com/fernandinabeach/2014/06/'> June 2014</option><option value='https://ameliaislandliving.com/fernandinabeach/2014/05/'> May 2014</option><option value='https://ameliaislandliving.com/fernandinabeach/2014/04/'> April 2014</option><option value='https://ameliaislandliving.com/fernandinabeach/2014/03/'> March 2014</option><option value='https://ameliaislandliving.com/fernandinabeach/2014/02/'> February 2014</option><option value='https://ameliaislandliving.com/fernandinabeach/2014/01/'> January 2014</option><option value='https://ameliaislandliving.com/fernandinabeach/2013/12/'> December 2013</option><option value='https://ameliaislandliving.com/fernandinabeach/2013/11/'> November 2013</option><option value='https://ameliaislandliving.com/fernandinabeach/2013/10/'> October 2013</option><option value='https://ameliaislandliving.com/fernandinabeach/2013/09/'> September 2013</option><option value='https://ameliaislandliving.com/fernandinabeach/2013/08/'> August 2013</option><option value='https://ameliaislandliving.com/fernandinabeach/2013/07/'> July 2013</option><option value='https://ameliaislandliving.com/fernandinabeach/2013/06/'> June 2013</option><option value='https://ameliaislandliving.com/fernandinabeach/2013/05/'> May 2013</option><option value='https://ameliaislandliving.com/fernandinabeach/2013/04/'> April 2013</option><option value='https://ameliaislandliving.com/fernandinabeach/2013/03/'> March 2013</option><option value='https://ameliaislandliving.com/fernandinabeach/2013/02/'> February 2013</option><option value='https://ameliaislandliving.com/fernandinabeach/2013/01/'> January 2013</option><option value='https://ameliaislandliving.com/fernandinabeach/2012/11/'> November 2012</option><option value='https://ameliaislandliving.com/fernandinabeach/2012/10/'> October 2012</option><option value='https://ameliaislandliving.com/fernandinabeach/2012/09/'> September 2012</option><option value='https://ameliaislandliving.com/fernandinabeach/2012/08/'> August 2012</option><option value='https://ameliaislandliving.com/fernandinabeach/2012/07/'> July 2012</option><option value='https://ameliaislandliving.com/fernandinabeach/2012/06/'> June 2012</option><option value='https://ameliaislandliving.com/fernandinabeach/2012/04/'> April 2012</option><option value='https://ameliaislandliving.com/fernandinabeach/2012/03/'> March 2012</option><option value='https://ameliaislandliving.com/fernandinabeach/2012/02/'> February 2012</option><option value='https://ameliaislandliving.com/fernandinabeach/2012/01/'> January 2012</option><option value='https://ameliaislandliving.com/fernandinabeach/2011/12/'> December 2011</option><option value='https://ameliaislandliving.com/fernandinabeach/2011/11/'> November 2011</option><option value='https://ameliaislandliving.com/fernandinabeach/2011/10/'> October 2011</option><option value='https://ameliaislandliving.com/fernandinabeach/2011/09/'> September 2011</option><option value='https://ameliaislandliving.com/fernandinabeach/2011/08/'> August 2011</option><option value='https://ameliaislandliving.com/fernandinabeach/2011/07/'> July 2011</option><option value='https://ameliaislandliving.com/fernandinabeach/2011/06/'> June 2011</option><option value='https://ameliaislandliving.com/fernandinabeach/2011/05/'> May 2011</option><option value='https://ameliaislandliving.com/fernandinabeach/2011/04/'> April 2011</option><option value='https://ameliaislandliving.com/fernandinabeach/2011/03/'> March 2011</option><option value='https://ameliaislandliving.com/fernandinabeach/2011/02/'> February 2011</option><option value='https://ameliaislandliving.com/fernandinabeach/2011/01/'> January 2011</option><option value='https://ameliaislandliving.com/fernandinabeach/2010/12/'> December 2010</option><option value='https://ameliaislandliving.com/fernandinabeach/2010/11/'> November 2010</option><option value='https://ameliaislandliving.com/fernandinabeach/2010/10/'> October 2010</option><option value='https://ameliaislandliving.com/fernandinabeach/2010/09/'> September 2010</option><option value='https://ameliaislandliving.com/fernandinabeach/2010/08/'> August 2010</option><option value='https://ameliaislandliving.com/fernandinabeach/2010/07/'> July 2010</option><option value='https://ameliaislandliving.com/fernandinabeach/2010/06/'> June 2010</option><option value='https://ameliaislandliving.com/fernandinabeach/2010/05/'> May 2010</option><option value='https://ameliaislandliving.com/fernandinabeach/2010/04/'> April 2010</option><option value='https://ameliaislandliving.com/fernandinabeach/2010/03/'> March 2010</option><option value='https://ameliaislandliving.com/fernandinabeach/2010/02/'> February 2010</option><option value='https://ameliaislandliving.com/fernandinabeach/2010/01/'> January 2010</option><option value='https://ameliaislandliving.com/fernandinabeach/2009/12/'> December 2009</option><option value='https://ameliaislandliving.com/fernandinabeach/2009/11/'> November 2009</option><option value='https://ameliaislandliving.com/fernandinabeach/2009/10/'> October 2009</option> </select></section></div></aside><div class="site-info"> <a class="site-name" href="https://ameliaislandliving.com/fernandinabeach/" rel="home">Amelia Island Living eMagazine &amp; Travel Blog</a>, <a href="https://wordpress.org/" class="imprint"> Proudly powered by WordPress. </a> <a class="privacy-policy-link" href="https://ameliaislandliving.com/fernandinabeach/terms-of-use/">* Website Terms * Privacy * Contact *</a><span role="separator" aria-hidden="true"></span><nav class="footer-navigation" aria-label="Footer Menu"><div class="menu-seasons-of-amelia-container"><ul id="menu-seasons-of-amelia-1" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47440"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-spring/">Spring</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47439"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-summer/">Summer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47441"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-autumn/">Autumn</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47442"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-winter/">Winter</a></li></ul></div></nav></div></footer></div><div id="watsonconv-floating-box"></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KQHVM5M"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>var wpApiSettings = {"root":"https:\/\/ameliaislandliving.com\/fernandinabeach\/wp-json\/","nonce":"d4b4538a67","versionString":"wp\/v2\/"};</script> <script type='text/javascript'>var wpApiSettings = {"root":"https:\/\/ameliaislandliving.com\/fernandinabeach\/wp-json\/","nonce":"d4b4538a67"};</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11941575-1', 'auto');
  ga('send', 'pageview');</script> <script type="text/javascript" defer src="https://ameliaislandliving.com/fernandinabeach/wp-content/cache/autoptimize/autoptimize_5151aba6b0a168c3f0908600aa0aa4f1.php"></script></body></html>
