<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Amelia Island Restaurant Week 2020 | Amelia Island Living eMagazine</title>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<meta name="description" content="Amelia Island presents its culinary celebration, &quot;Restaurant Week,&quot; in January each year. See 2020 restaurant list plus preview of newcomer, soon to open &quot;Coquina&quot; restaurant." />
<link rel="canonical" href="https://ameliaislandliving.com/fernandinabeach/2020/01/amelia-island-restaurant-week-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amelia Island Restaurant Week 2020 | Amelia Island Living eMagazine" />
<meta property="og:description" content="Amelia Island presents its culinary celebration, &quot;Restaurant Week,&quot; in January each year. See 2020 restaurant list plus preview of newcomer, soon to open &quot;Coquina&quot; restaurant." />
<meta property="og:url" content="https://ameliaislandliving.com/fernandinabeach/2020/01/amelia-island-restaurant-week-2020/" />
<meta property="og:site_name" content="Amelia Island Living eMagazine" />
<meta property="article:publisher" content="https://www.facebook.com/AmeliaIslandLivingeMagazine/" />
<meta property="article:tag" content="&quot;Amelia Island restaurants&quot;" />
<meta property="article:tag" content="Amelia Island 2020 Restaurant Week" />
<meta property="article:tag" content="Amelia Island Events 2020" />
<meta property="article:tag" content="new restaurant Coquina" />
<meta property="article:tag" content="Ritz-Carlton&quot;" />
<meta property="article:section" content="Travel" />
<meta property="article:published_time" content="2020-01-11T02:47:40-05:00" />
<meta property="article:modified_time" content="2020-01-11T03:13:04-05:00" />
<meta property="og:updated_time" content="2020-01-11T03:13:04-05:00" />
<meta property="fb:app_id" content="119684117427" />
<meta property="og:image" content="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/amelia-island-restaurant-week-2020-event-image-facebook.jpg" />
<meta property="og:image:secure_url" content="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/amelia-island-restaurant-week-2020-event-image-facebook.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="Amelia Island Restaurant Week Jan. 17-26-2020" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Amelia Island presents its culinary celebration, &quot;Restaurant Week,&quot; in January each year. See 2020 restaurant list plus preview of newcomer, soon to open &quot;Coquina&quot; restaurant." />
<meta name="twitter:title" content="Amelia Island Restaurant Week 2020 | Amelia Island Living eMagazine" />
<meta name="twitter:site" content="@florida32034" />
<meta name="twitter:image" content="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/amelia-island-restaurant-week-2020-event-image-facebook.jpg" />
<meta name="twitter:creator" content="@florida32034" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://ameliaislandliving.com/fernandinabeach/","sameAs":["https://www.facebook.com/AmeliaIslandLivingeMagazine/","https://pinterest.com/seeameliaisland","https://twitter.com/florida32034"],"@id":"https://ameliaislandliving.com/fernandinabeach/#organization","name":"Amelia Island Living eMagazine","logo":"https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/09/amelia-island-living-magazine-sunrise-blue-sea-logo-round-96.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://ameliaislandliving.com/fernandinabeach/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://ameliaislandliving.com/fernandinabeach/2020/01/amelia-island-restaurant-week-2020/","name":"Amelia Island Restaurant Week 2020"}}]}</script>

<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Amelia Island Living eMagazine &raquo; Feed" href="https://ameliaislandliving.com/fernandinabeach/feed/" />
<link rel="alternate" type="application/rss+xml" title="Amelia Island Living eMagazine &raquo; Comments Feed" href="https://ameliaislandliving.com/fernandinabeach/comments/feed/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ameliaislandliving.com\/fernandinabeach\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href="https://ameliaislandliving.com/fernandinabeach/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2&amp;da0a76&amp;da0a76" media='all' />
<link rel='stylesheet' id='twentytwenty-style-css' href="https://ameliaislandliving.com/fernandinabeach/wp-content/themes/twentytwenty/style.css?ver=1.1&amp;da0a76&amp;da0a76" media='all' />
<style id='twentytwenty-style-inline-css'>
.color-accent,.color-accent-hover:hover,.color-accent-hover:focus,:root .has-accent-color,.has-drop-cap:not(:focus):first-letter,.wp-block-button.is-style-outline,a { color: #e22658; }blockquote,.border-color-accent,.border-color-accent-hover:hover,.border-color-accent-hover:focus { border-color: #e22658; }button:not(.toggle),.button,.faux-button,.wp-block-button__link,.wp-block-file .wp-block-file__button,input[type="button"],input[type="reset"],input[type="submit"],.bg-accent,.bg-accent-hover:hover,.bg-accent-hover:focus,:root .has-accent-background-color,.comment-reply-link { background-color: #e22658; }.fill-children-accent,.fill-children-accent * { fill: #e22658; }:root .has-background-color,button,.button,.faux-button,.wp-block-button__link,.wp-block-file__button,input[type="button"],input[type="reset"],input[type="submit"],.wp-block-button,.comment-reply-link,.has-background.has-primary-background-color:not(.has-text-color),.has-background.has-primary-background-color *:not(.has-text-color),.has-background.has-accent-background-color:not(.has-text-color),.has-background.has-accent-background-color *:not(.has-text-color) { color: #ffffff; }:root .has-background-background-color { background-color: #ffffff; }body,.entry-title a,:root .has-primary-color { color: #000000; }:root .has-primary-background-color { background-color: #000000; }cite,figcaption,.wp-caption-text,.post-meta,.entry-content .wp-block-archives li,.entry-content .wp-block-categories li,.entry-content .wp-block-latest-posts li,.wp-block-latest-comments__comment-date,.wp-block-latest-posts__post-date,.wp-block-embed figcaption,.wp-block-image figcaption,.wp-block-pullquote cite,.comment-metadata,.comment-respond .comment-notes,.comment-respond .logged-in-as,.pagination .dots,.entry-content hr:not(.has-background),hr.styled-separator,:root .has-secondary-color { color: #6d6d6d; }:root .has-secondary-background-color { background-color: #6d6d6d; }pre,fieldset,input,textarea,table,table *,hr { border-color: #dbdbdb; }caption,code,code,kbd,samp,.wp-block-table.is-style-stripes tbody tr:nth-child(odd),:root .has-subtle-background-background-color { background-color: #dbdbdb; }.wp-block-table.is-style-stripes { border-bottom-color: #dbdbdb; }.wp-block-latest-posts.is-grid li { border-top-color: #dbdbdb; }:root .has-subtle-background-color { color: #dbdbdb; }body:not(.overlay-header) .primary-menu > li > a,body:not(.overlay-header) .primary-menu > li > .icon,.modal-menu a,.footer-menu a, .footer-widgets a,#site-footer .wp-block-button.is-style-outline,.wp-block-pullquote:before,.singular:not(.overlay-header) .entry-header a,.archive-header a,.header-footer-group .color-accent,.header-footer-group .color-accent-hover:hover { color: #fcf2f4; }.social-icons a,#site-footer button:not(.toggle),#site-footer .button,#site-footer .faux-button,#site-footer .wp-block-button__link,#site-footer .wp-block-file__button,#site-footer input[type="button"],#site-footer input[type="reset"],#site-footer input[type="submit"] { background-color: #fcf2f4; }.social-icons a,body:not(.overlay-header) .primary-menu ul,.header-footer-group button,.header-footer-group .button,.header-footer-group .faux-button,.header-footer-group .wp-block-button:not(.is-style-outline) .wp-block-button__link,.header-footer-group .wp-block-file__button,.header-footer-group input[type="button"],.header-footer-group input[type="reset"],.header-footer-group input[type="submit"] { color: #1e73be; }#site-header,.footer-nav-widgets-wrapper,#site-footer,.menu-modal,.menu-modal-inner,.search-modal-inner,.archive-header,.singular .entry-header,.singular .featured-media:before,.wp-block-pullquote:before { background-color: #1e73be; }.header-footer-group,body:not(.overlay-header) #site-header .toggle,.menu-modal .toggle { color: #ffffff; }body:not(.overlay-header) .primary-menu ul { background-color: #ffffff; }body:not(.overlay-header) .primary-menu > li > ul:after { border-bottom-color: #ffffff; }body:not(.overlay-header) .primary-menu ul ul:after { border-left-color: #ffffff; }.site-description,body:not(.overlay-header) .toggle-inner .toggle-text,.widget .post-date,.widget .rss-date,.widget_archive li,.widget_categories li,.widget cite,.widget_pages li,.widget_meta li,.widget_nav_menu li,.powered-by-wordpress,.to-the-top,.singular .entry-header .post-meta,.singular:not(.overlay-header) .entry-header .post-meta a { color: #ffffff; }.header-footer-group pre,.header-footer-group fieldset,.header-footer-group input,.header-footer-group textarea,.header-footer-group table,.header-footer-group table *,.footer-nav-widgets-wrapper,#site-footer,.menu-modal nav *,.footer-widgets-outer-wrapper,.footer-top { border-color: #2a8adf; }.header-footer-group table caption,body:not(.overlay-header) .header-inner .toggle-wrapper::before { background-color: #2a8adf; }
</style>
<link rel='stylesheet' id='twentytwenty-print-style-css' href="https://ameliaislandliving.com/fernandinabeach/wp-content/themes/twentytwenty/print.css?ver=1.1&amp;da0a76&amp;da0a76" media='print' />
<script src="https://ameliaislandliving.com/fernandinabeach/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&amp;da0a76&amp;da0a76"></script>
<script src="https://ameliaislandliving.com/fernandinabeach/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&amp;da0a76&amp;da0a76"></script>
<script src="https://ameliaislandliving.com/fernandinabeach/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js?ver=1.11.2&amp;da0a76&amp;da0a76"></script>
<script src='https://player.vimeo.com/api/player.js?ver=1.0'></script>
<script src="https://ameliaislandliving.com/fernandinabeach/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-vimeo.js?ver=1.11.2&amp;da0a76&amp;da0a76"></script>
<script src="https://ameliaislandliving.com/fernandinabeach/wp-content/themes/twentytwenty/assets/js/index.js?ver=1.1&amp;da0a76&amp;da0a76" async></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-11941575-1' async></script>
<script>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-11941575-1', {"useAmpClientId":true,"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://ameliaislandliving.com/fernandinabeach/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ameliaislandliving.com/fernandinabeach/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ameliaislandliving.com/fernandinabeach/wp-includes/wlwmanifest.xml?da0a76&amp;da0a76" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://ameliaislandliving.com/fernandinabeach/?p=59784' />
<link rel="alternate" type="application/json+oembed" href="https://ameliaislandliving.com/fernandinabeach/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fameliaislandliving.com%2Ffernandinabeach%2F2020%2F01%2Famelia-island-restaurant-week-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ameliaislandliving.com/fernandinabeach/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fameliaislandliving.com%2Ffernandinabeach%2F2020%2F01%2Famelia-island-restaurant-week-2020%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.1.4" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var google_tag_params = {"pageTitle":"Amelia Island Restaurant Week 2020 | Amelia Island Living eMagazine","pagePostType":"post","pagePostType2":"single-post","pageCategory":["amelia-island-travel-news","amelia-island-winter"],"pageAttributes":["amelia-island-restaurants","amelia-island-2020-restaurant-week","amelia-island-events-2020","new-restaurant-coquina","ritz-carlton"],"browserName":"Safari","browserVersion":"13.0.4","browserEngineName":"Webkit","browserEngineVersion":"605.1.15","deviceType":"mobile","deviceManufacturer":"Apple","deviceModel":"iPhone"};
	var dataLayer_content = {"visitorLoginState":"logged-out","pageTitle":"Amelia Island Restaurant Week 2020 | Amelia Island Living eMagazine","pagePostType":"post","pagePostType2":"single-post","pageCategory":["amelia-island-travel-news","amelia-island-winter"],"pageAttributes":["amelia-island-restaurants","amelia-island-2020-restaurant-week","amelia-island-events-2020","new-restaurant-coquina","ritz-carlton"],"browserName":"Safari","browserVersion":"13.0.4","browserEngineName":"Webkit","browserEngineVersion":"605.1.15","deviceType":"mobile","deviceManufacturer":"Apple","deviceModel":"iPhone","google_tag_params":window.google_tag_params};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQHVM5M');//]]>
</script>

 <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
<link rel="alternate" type="application/rss+xml" title="Stories" href="https://ameliaislandliving.com/fernandinabeach/feed/?post_type=amp_story"><style id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://ameliaislandliving.com/fernandinabeach/2020/01/amelia-island-restaurant-week-2020/?amp"><link rel="icon" href="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/09/amelia-island-living-magazine-sunrise-blue-sea-logo-round-96.png?da0a76&amp;da0a76" sizes="32x32" />
<link rel="icon" href="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/09/amelia-island-living-magazine-sunrise-blue-sea-logo-round-96.png?da0a76&amp;da0a76" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/09/amelia-island-living-magazine-sunrise-blue-sea-logo-round-96.png?da0a76&amp;da0a76" />
<meta name="msapplication-TileImage" content="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/09/amelia-island-living-magazine-sunrise-blue-sea-logo-round-96.png" />
</head>
<body class="post-template-default single single-post postid-59784 single-format-standard custom-background singular has-post-thumbnail has-single-pagination showing-comments hide-avatars footer-top-visible">
<a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a>
<header id="site-header" class="header-footer-group" role="banner">
<div class="header-inner section-inner">
<div class="header-titles-wrapper">
<div class="header-titles">
<div class="site-title faux-heading"><a href="https://ameliaislandliving.com/fernandinabeach/">Amelia Island Living eMagazine</a></div>
</div>
<button class="toggle nav-toggle mobile-nav-toggle" data-toggle-target=".menu-modal" data-toggle-body-class="showing-menu-modal" aria-expanded="false" data-set-focus=".close-nav-toggle">
<span class="toggle-inner">
<span class="toggle-icon">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="26" height="7" viewBox="0 0 26 7"><path fill-rule="evenodd" d="M332.5,45 C330.567003,45 329,43.4329966 329,41.5 C329,39.5670034 330.567003,38 332.5,38 C334.432997,38 336,39.5670034 336,41.5 C336,43.4329966 334.432997,45 332.5,45 Z M342,45 C340.067003,45 338.5,43.4329966 338.5,41.5 C338.5,39.5670034 340.067003,38 342,38 C343.932997,38 345.5,39.5670034 345.5,41.5 C345.5,43.4329966 343.932997,45 342,45 Z M351.5,45 C349.567003,45 348,43.4329966 348,41.5 C348,39.5670034 349.567003,38 351.5,38 C353.432997,38 355,39.5670034 355,41.5 C355,43.4329966 353.432997,45 351.5,45 Z" transform="translate(-329 -38)" /></svg> </span>
<span class="toggle-text">Menu</span>
</span>
</button>
</div>
<div class="header-navigation-wrapper">
<nav class="primary-menu-wrapper" aria-label="Horizontal" role="navigation">
<ul class="primary-menu reset-list-style">
<li id="menu-item-51536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51536"><a href="https://ameliaislandliving.com/fernandinabeach/downtown-fernandina/">Downtown News</a></li>
<li id="menu-item-51535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51535"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-beach/">Beaches</a></li>
<li id="menu-item-59381" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-59381"><a href="https://ameliaislandliving.com/fernandinabeach/2019/08/explore-amelia-islands-historic-sites-museums/">Historic Sites</a></li>
<li id="menu-item-59139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59139"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-travel-news/">Travel News</a></li>
<li id="menu-item-40662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40662"><a href="https://ameliaislandliving.com/fernandinabeach/marketplace/">BIZ</a></li>
<li id="menu-item-19041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19041"><a href="https://ameliaislandliving.com/fernandinabeach/nature/">Nature</a></li>
<li id="menu-item-59143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59143"><a href="https://ameliaislandliving.com/fernandinabeach/cumberland-island-georgia/">Cumberland Island</a></li>
<li id="menu-item-59144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59144"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-real-estate/">Real Estate</a></li>
<li id="menu-item-59145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59145"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-festivals-special-events-2011/">Festivals</a></li>
<li id="menu-item-59713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59713"><a href="https://ameliaislandliving.com/fernandinabeach/garden/">Garden</a></li>
<li id="menu-item-59714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59714"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-perspective/">Perspective</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div class="menu-modal cover-modal header-footer-group" data-modal-target-string=".menu-modal">
<div class="menu-modal-inner modal-inner">
<div class="menu-wrapper section-inner">
<div class="menu-top">
<button class="toggle close-nav-toggle fill-children-current-color" data-toggle-target=".menu-modal" data-toggle-body-class="showing-menu-modal" aria-expanded="false" data-set-focus=".menu-modal">
<span class="toggle-text">Close Menu</span>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg> </button>
<nav class="mobile-menu" aria-label="Mobile" role="navigation">
<ul class="modal-menu reset-list-style">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51536"><div class="ancestor-wrapper"><a href="https://ameliaislandliving.com/fernandinabeach/downtown-fernandina/">Downtown News</a></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51535"><div class="ancestor-wrapper"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-beach/">Beaches</a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-59381"><div class="ancestor-wrapper"><a href="https://ameliaislandliving.com/fernandinabeach/2019/08/explore-amelia-islands-historic-sites-museums/">Historic Sites</a></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59139"><div class="ancestor-wrapper"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-travel-news/">Travel News</a></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40662"><div class="ancestor-wrapper"><a href="https://ameliaislandliving.com/fernandinabeach/marketplace/">BIZ</a></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19041"><div class="ancestor-wrapper"><a href="https://ameliaislandliving.com/fernandinabeach/nature/">Nature</a></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59143"><div class="ancestor-wrapper"><a href="https://ameliaislandliving.com/fernandinabeach/cumberland-island-georgia/">Cumberland Island</a></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59144"><div class="ancestor-wrapper"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-real-estate/">Real Estate</a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59145"><div class="ancestor-wrapper"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-festivals-special-events-2011/">Festivals</a></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59713"><div class="ancestor-wrapper"><a href="https://ameliaislandliving.com/fernandinabeach/garden/">Garden</a></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59714"><div class="ancestor-wrapper"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-perspective/">Perspective</a></div></li>
</ul>
</nav>
</div>
<div class="menu-bottom">
</div>
</div>
</div>
</div>
<main id="site-content" role="main">
<article class="post-59784 post type-post status-publish format-standard has-post-thumbnail hentry category-amelia-island-travel-news category-amelia-island-winter tag-amelia-island-restaurants tag-amelia-island-2020-restaurant-week tag-amelia-island-events-2020 tag-new-restaurant-coquina tag-ritz-carlton" id="post-59784">
<header class="entry-header has-text-align-center header-footer-group">
<div class="entry-header-inner section-inner medium">
<div class="entry-categories">
<span class="screen-reader-text">Categories</span>
<div class="entry-categories-inner">
<a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-travel-news/" rel="category tag">Travel</a> <a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-winter/" rel="category tag">Winter</a> </div>
</div>
<h1 class="entry-title">Amelia Island Restaurant Week 2020</h1>
<div class="intro-text section-inner max-percentage small">
<p>Amelia Island presents its culinary celebration, &#8220;Restaurant Week,&#8221; in January each year. See 2020 restaurant list plus preview of newcomer, soon to open, &#8220;Coquina&#8221; restaurant.</p>
</div>
<div class="post-meta-wrapper post-meta-single post-meta-single-top">
<ul class="post-meta">
<li class="post-author meta-wrapper">
<span class="meta-icon">
<span class="screen-reader-text">Post author</span>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="20" viewBox="0 0 18 20"><path fill="" d="M18,19 C18,19.5522847 17.5522847,20 17,20 C16.4477153,20 16,19.5522847 16,19 L16,17 C16,15.3431458 14.6568542,14 13,14 L5,14 C3.34314575,14 2,15.3431458 2,17 L2,19 C2,19.5522847 1.55228475,20 1,20 C0.44771525,20 0,19.5522847 0,19 L0,17 C0,14.2385763 2.23857625,12 5,12 L13,12 C15.7614237,12 18,14.2385763 18,17 L18,19 Z M9,10 C6.23857625,10 4,7.76142375 4,5 C4,2.23857625 6.23857625,0 9,0 C11.7614237,0 14,2.23857625 14,5 C14,7.76142375 11.7614237,10 9,10 Z M9,8 C10.6568542,8 12,6.65685425 12,5 C12,3.34314575 10.6568542,2 9,2 C7.34314575,2 6,3.34314575 6,5 C6,6.65685425 7.34314575,8 9,8 Z" /></svg> </span>
<span class="meta-text">
By <a href="https://ameliaislandliving.com/fernandinabeach/author/amelia-island-news-release/">Amelia Island Living</a> </span>
</li>
<li class="post-date meta-wrapper">
<span class="meta-icon">
<span class="screen-reader-text">Post date</span>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="19" viewBox="0 0 18 19"><path fill="" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg> </span>
<span class="meta-text">
<a href="https://ameliaislandliving.com/fernandinabeach/2020/01/amelia-island-restaurant-week-2020/">January 10, 2020</a>
</span>
</li>
</ul>
</div>
</div>
</header>
<figure class="featured-media">
<div class="featured-media-inner section-inner">
<img width="1200" height="675" src="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/amelia-island-restaurant-week-2020-event-image-facebook.jpg?da0a76&amp;da0a76" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Amelia Island Restaurant Week Jan. 17-26-2020" srcset="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/amelia-island-restaurant-week-2020-event-image-facebook.jpg 1200w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/amelia-island-restaurant-week-2020-event-image-facebook-400x225.jpg 400w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/amelia-island-restaurant-week-2020-event-image-facebook-250x141.jpg 250w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/amelia-island-restaurant-week-2020-event-image-facebook-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />
</div>
</figure>
<div class="post-inner thin ">
<div class="entry-content">
<h5>Restaurant Week Event Jan. 17-26, 2020</h5>
<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/leclos-restaurant-downtown-fernandina-beach-amelia-island-living-magazine.png?da0a76&amp;da0a76" alt="LeClos Restaurant, Fernandina Beach in Downtown Historic District" class="wp-image-59827" srcset="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/leclos-restaurant-downtown-fernandina-beach-amelia-island-living-magazine.png 800w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/leclos-restaurant-downtown-fernandina-beach-amelia-island-living-magazine-400x272.png 400w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/leclos-restaurant-downtown-fernandina-beach-amelia-island-living-magazine-250x170.png 250w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/leclos-restaurant-downtown-fernandina-beach-amelia-island-living-magazine-768x522.png 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Downtown Fernandina&#8217;s<strong> Le Clos, </strong>One of 31 &#8220;Restaurant Week&#8221; Participants</figcaption></figure></div>
<p>Amelia Island presents its annual culinary celebration, the <strong>Restaurant Week</strong> event, in the month of January each year. This year it&#8217;s a 10-day, island-wide event with participating restaurants located in downtown Fernandina, along the beaches, plus Amelia Island&#8217;s south end restaurants and luxury resorts.</p>
<p>A highlight leading up to this year&#8217;s Restaurant Week is a special pre-opening tasting on January 15, 2020 featuring food from a newcomer to the island dining scene. <strong>&#8220;Coquina&#8221;</strong> is a new restaurant scheduled to open in March 2020 at <strong>The Ritz-Carlton, Amelia Island</strong>. </p>
<p>The new Coquina restaurant will feature <em>&#8220;dynamic flavors inspired by the island’s time as a Spanish territory, including a signature ceviche from freshly-caught fish and sharable seafood tapas. A full-bar overlooking the ocean features signature cocktails and flavorful sangrias,&#8221;</em> according to the Ritz-Carlton. (More about Coquina and their preview tasting menu is further below). </p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/ritz-carlton-amelia-island-beachfront-dec-2019.jpg?da0a76&amp;da0a76" alt="The Ritz-Carlton Amelia Island Beachfront Image (AmeliaIslandLiving.com)" class="wp-image-59864" srcset="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/ritz-carlton-amelia-island-beachfront-dec-2019.jpg 800w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/ritz-carlton-amelia-island-beachfront-dec-2019-400x266.jpg 400w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/ritz-carlton-amelia-island-beachfront-dec-2019-250x166.jpg 250w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/ritz-carlton-amelia-island-beachfront-dec-2019-768x510.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>The Ritz-Carlton, Amelia Island (Photo Dec. 2019)</figcaption></figure></div>
<h5>Amelia Island Restaurant Week Participants</h5>
<p>Browse this 2020 <strong>Restaurant Week</strong> list of local dining establishments offering special price-fixed lunches and dinners during this culinary celebration <strong>Jan. 17th &#8211; 26th </strong>(plus further information below): </p>
<figure class="wp-block-table"><table class=""><tbody><tr><td><em>Amelia Island Coffee </em></td><td><em>David’s Restaurant</em></td><td><em>Pozzi Bistro</em> </td></tr><tr><td><em>Amelia Tavern</em></td><td><em>España </em> </td><td><em>Salt Life Food Shack</em> </td></tr><tr><td><em>Bar Zin</em></td><td><em>Island Kitchen</em></td><td><em>The Salty Pelican </em></td></tr><tr><td><em>Brett’s Waterway Café </em></td><td><em>Joe’s 2<sup>nd</sup>&nbsp;Street Bistr</em>o</td><td><em>The Sandbar &amp; Kitchen</em> </td></tr><tr><td><em>Burlingame</em></td><td> <em>Lagniappe</em> </td><td> <em>Slider’s Seaside Grill</em> </td></tr><tr><td><em>Café Karibo </em></td><td><em>Leddy’s Porch</em></td><td><em>Story &amp; Song </em>Bookstore &amp; Bistro</td></tr><tr><td><em>Cantina Louie</em></td><td><em>London’s Pub</em></td><td> <em>The Surf </em> </td></tr><tr><td><em>Ciao Italian Eatery</em></td><td><em>The Marina Restaurant</em></td><td><em>Tortuga Jack’s</em> </td></tr><tr><td> <em>Le Clos</em></td><td><em>Oceanside (Omni)&nbsp;</em> </td><td><em>Townies Pizzeria</em></td></tr><tr><td><em>The Crab Trap</em></td><td><em>Pogo’s Kitchen</em></td><td><em>Verandah</em> </td></tr><tr><td><em>Cucina South</em> </td><td></td><td></td></tr></tbody></table></figure>
<h5>Fixed Lunch &amp; Dinner Menus</h5>
<p><strong>Restaurant Week </strong>2020 features 31 Amelia Island restaurants, including many of the destination’s most popular and award-winning dining establishments. The pre-fixe menus for lunch are $12 per person, with dinner pre-fixe menus priced at either $21, $31 or $41 per person. </p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/07/espana-restaurant-fernandina-beach-dining-downtown-mick-jagger-rolling-stones.png?da0a76&amp;da0a76" alt="Espana restaurant, Fernandina Beach dining, downtown historic district, Amelia Island, Florida." class="wp-image-55619" srcset="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/07/espana-restaurant-fernandina-beach-dining-downtown-mick-jagger-rolling-stones.png 700w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/07/espana-restaurant-fernandina-beach-dining-downtown-mick-jagger-rolling-stones-169x125.png 169w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2019/07/espana-restaurant-fernandina-beach-dining-downtown-mick-jagger-rolling-stones-400x296.png 400w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption>Downtown Fernandina&#8217;s Espana, &#8220;Restaurant Week&#8221; Dining Option </figcaption></figure></div>
<blockquote class="wp-block-quote is-style-large"><p><strong><em>“Restaurant Week has become one of our most anticipated winter events, giving restaurateurs a chance to flex their muscles and diners an opportunity to expand their palate.”</em></strong></p><cite>Gil Langley, Amelia Island Convention &amp; Visitors Bureau</cite></blockquote>
<h5>New Coquina Restaurant Preview</h5>
<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/coquina-amelia-island-new-restaurant-coming-2020-ritz-carlton.jpg?da0a76&amp;da0a76" alt="Rendering of new Coquina Restaurant Amelia Island Ritz-Carlton opening March 2020." class="wp-image-59821" srcset="https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/coquina-amelia-island-new-restaurant-coming-2020-ritz-carlton.jpg 800w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/coquina-amelia-island-new-restaurant-coming-2020-ritz-carlton-400x267.jpg 400w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/coquina-amelia-island-new-restaurant-coming-2020-ritz-carlton-250x167.jpg 250w, https://ameliaislandliving.com/fernandinabeach/wp-content/uploads/2020/01/coquina-amelia-island-new-restaurant-coming-2020-ritz-carlton-768x513.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Rendering: New Coquina Restaurant (Opening March 2020)</figcaption></figure></div>
<p>The special tasting event, a <em>“Prelude of Culinary Heritage”</em> kickoff dinner, will be held at <strong>The Ritz-Carlton, Amelia Island</strong> at 6 pm on January 15, 2020.<strong> </strong>Enjoy this evening preview of the resort’s<strong> newest restaurant, Coquina. </strong>This poolside/oceanfront restaurant is scheduled to open in March 2020<strong>.</strong> </p>
<p>Here&#8217;s the Coquina tasting menu for the Jan. 15th event: </p>
<p style="background-color:#dff1f9" class="has-background has-text-align-left"> <strong>Coquina Tasting Menu</strong><br /><br /><strong>&#8211;Tostada</strong> / Crab Guacamole / Grilled Local Fish / Mixed Green / Pico de Gallo <br /><strong>&#8212; Shrimp Cocktail </strong>/ Spicy Red Tomato / Sourdough / Cucumber / Onion / Cilantro / Serrano<br /><strong>&#8212; Tortilla Crusted Prawns</strong> / Guacamole Salsa / Corn Curry / Garbanzos<br /><strong>&#8212; Coquina Ceviche</strong> / Fresh Catch Fish &amp; Seafood / Coconut Leche de Tigre / Grapefruit / Mint / Plantain Chips<br /><strong>&#8212; Coquina Street Taco</strong> / Braised Pork / Corn-Flour Tortilla / Diced Onions / Cilantro / Guacamole Salsa / Lime <br /><strong>&#8212; Jupiter Rice Paella</strong> / Hominy / Shrimp / Local Fish / Chorizo / Garbanzo / Crema</p>
<p><strong>Coquina</strong> tasting event tickets are $89 per person, with a portion of proceeds to benefit the St. Mary’s Riverkeeper. Advanced reservations are required and can be made by calling 904-277-1087.&nbsp; </p>
<h5>Farm To Table At Omni</h5>
<p>The 12<sup>th</sup>&nbsp;annual Restaurant Week culminates with the&nbsp;<em>“Farm to Table Rebirth”</em>&nbsp;finale dinner on Jan. 25, 2020 at the <strong>Omni Amelia Island Plantation</strong>. Executive Chef Todd Ruiz, along with his team of chefs and resident chickens, will craft a five-course dinner with egg dishes as the showcased ingredient, drawing inspiration from his popular <strong>Sprouting Project Dinner.</strong> The evening is $91.46 per person and tickets can be purchased at&nbsp;<a rel="noreferrer noopener" href="https://u7061146.ct.sendgrid.net/wf/click?upn=G62jSYfZdO-2F12d8lSllQB1jTOH1FGtxYy-2BvBCYgF2uo-3D_hfIqhjxrH5PXl2rHT1sLDZLjAE-2FZUWFOEyRYp0Qq-2FIF6A2PtUidZ8C5y6F8kfXnsgxOdxQaykx8BTXYonawsIFFZbN4EVQPC8NcUnYi-2B1rVtJHxLkzKBjGYZVavkqGsKLwRxGIqcHTt2YyhD7yrAh8-2FGtbT2c9aYTNHm9Wzg0hRJo6JRF9dJR981ly0i1KbAse2BXuRe77uSRE-2B6TMjv3guGYz1-2FK-2FVHiMHT4yvzO-2BSNNMmN7NkQaUqbZMnfFkIODVEofJSFuyYHm39P2vwVPYtV-2FOl3NISLrNrFtGz3r-2BeT8lgTqXygPu5HPPoqp8Ebb3R75DAEYLNzoRHd-2Bihch0kuiN3oOnBNvTtyuFmmp00-3D" target="_blank">TicketBud.com</a>.</p>
<h5>More Info</h5>
<p>For further information about Restaurant Week, including discounted hotel packages for this event, visit <a rel="noreferrer noopener" href="https://u7061146.ct.sendgrid.net/wf/click?upn=84Em28S1K9SvtzcUtu04EvZl-2Fy9eHvZqs0kH8zHXcXBDINYGt7X5-2BiyRPzKMlu5i_hfIqhjxrH5PXl2rHT1sLDZLjAE-2FZUWFOEyRYp0Qq-2FIF6A2PtUidZ8C5y6F8kfXnsgxOdxQaykx8BTXYonawsIFFZbN4EVQPC8NcUnYi-2B1rVtJHxLkzKBjGYZVavkqGsKLwRxGIqcHTt2YyhD7yrAh8-2FGtbT2c9aYTNHm9Wzg0hRJo6JRF9dJR981ly0i1KbAse2BXuRe77uSRE-2B6TMjv3tHRxFO6aOm0BxG44q-2FBqemJX2pkzJ2ri3gk2rLxnrszCFJ-2Fkr0k6jvVbxUprBSF-2BCNVtGBK8R0aXy2TVKTCDqavcJc8-2F-2FJdnHdrOn2YW-2FqTeUQ-2BVqgNnKkp38dURA6bgf-2BTQE0kWI7LpYZngg8wEio-3D" target="_blank">AmeliaIsland.com/yummy</a>. </p>
</div>
</div>
<div class="section-inner">
<div class="post-meta-wrapper post-meta-single post-meta-single-bottom">
<ul class="post-meta">
<li class="post-tags meta-wrapper">
<span class="meta-icon">
<span class="screen-reader-text">Tags</span>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18"><path fill="" d="M15.4496399,8.42490555 L8.66109799,1.63636364 L1.63636364,1.63636364 L1.63636364,8.66081885 L8.42522727,15.44178 C8.57869221,15.5954158 8.78693789,15.6817418 9.00409091,15.6817418 C9.22124393,15.6817418 9.42948961,15.5954158 9.58327627,15.4414581 L15.4486339,9.57610048 C15.7651495,9.25692435 15.7649133,8.74206554 15.4496399,8.42490555 Z M16.6084423,10.7304545 L10.7406818,16.59822 C10.280287,17.0591273 9.65554997,17.3181054 9.00409091,17.3181054 C8.35263185,17.3181054 7.72789481,17.0591273 7.26815877,16.5988788 L0.239976954,9.57887876 C0.0863319284,9.4254126 0,9.21716044 0,9 L0,0.818181818 C0,0.366312477 0.366312477,0 0.818181818,0 L9,0 C9.21699531,0 9.42510306,0.0862010512 9.57854191,0.239639906 L16.6084423,7.26954545 C17.5601275,8.22691012 17.5601275,9.77308988 16.6084423,10.7304545 Z M5,6 C4.44771525,6 4,5.55228475 4,5 C4,4.44771525 4.44771525,4 5,4 C5.55228475,4 6,4.44771525 6,5 C6,5.55228475 5.55228475,6 5,6 Z" /></svg> </span>
<span class="meta-text">
<a href="https://ameliaislandliving.com/fernandinabeach/tag/amelia-island-restaurants/" rel="tag">"Amelia Island restaurants"</a>, <a href="https://ameliaislandliving.com/fernandinabeach/tag/amelia-island-2020-restaurant-week/" rel="tag">Amelia Island 2020 Restaurant Week</a>, <a href="https://ameliaislandliving.com/fernandinabeach/tag/amelia-island-events-2020/" rel="tag">Amelia Island Events 2020</a>, <a href="https://ameliaislandliving.com/fernandinabeach/tag/new-restaurant-coquina/" rel="tag">new restaurant Coquina</a>, <a href="https://ameliaislandliving.com/fernandinabeach/tag/ritz-carlton/" rel="tag">Ritz-Carlton"</a> </span>
</li>
</ul>
</div>
</div>
<nav class="pagination-single section-inner only-one only-prev" aria-label="Post" role="navigation">
<hr class="styled-separator is-style-wide" aria-hidden="true" />
<div class="pagination-single-inner">
<a class="previous-post" href="https://ameliaislandliving.com/fernandinabeach/2019/12/2020-wish-list-for-nassau-county/">
<span class="arrow" aria-hidden="true">&larr;</span>
<span class="title"><span class="title-inner">2020 Wish List For Nassau County</span></span>
</a>
</div>
<hr class="styled-separator is-style-wide" aria-hidden="true" />
</nav>
</article>
</main>
<div class="footer-nav-widgets-wrapper header-footer-group">
<div class="footer-inner section-inner">
<aside class="footer-widgets-outer-wrapper" role="complementary">
<div class="footer-widgets-wrapper">
<div class="footer-widgets column-one grid-item">
<div class="widget widget_nav_menu"><div class="widget-content"><h2 class="widget-title subheading heading-size-3">SEE &#038; DO</h2><div class="menu-amelia-island-travel-guide-container"><ul id="menu-amelia-island-travel-guide" class="menu"><li id="menu-item-58873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58873"><a href="https://ameliaislandliving.com/fernandinabeach/historic-district/">Historic District</a></li>
<li id="menu-item-47959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47959"><a href="https://ameliaislandliving.com/fernandinabeach/beaches/">Beaches</a></li>
<li id="menu-item-15478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15478"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/fort-clinch/">Fort Clinch</a></li>
<li id="menu-item-53284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53284"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/">Top 3</a></li>
<li id="menu-item-47653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47653"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-festivals-special-events-2011/">Festivals &#038; Events</a></li>
<li id="menu-item-47530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47530"><a href="https://ameliaislandliving.com/fernandinabeach/isle-of-8-flags-shrimp-festival/">Shrimp Fest</a></li>
<li id="menu-item-15465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15465"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/lighthouse/">Lighthouse</a></li>
<li id="menu-item-47960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47960"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/cumberland-island-georgia/">Cumberland</a></li>
<li id="menu-item-49008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49008"><a href="https://ameliaislandliving.com/fernandinabeach/dining/">Restaurants</a></li>
<li id="menu-item-42624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42624"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-travel-guide/nightlife-2/">Pubs &#038; Beach Bars</a></li>
<li id="menu-item-29027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29027"><a href="https://ameliaislandliving.com/fernandinabeach/amelia-island-state-park-florida/">Amelia Island State Park</a></li>
</ul></div></div></div><div class="widget widget_archive"><div class="widget-content"><h2 class="widget-title subheading heading-size-3">Archived Articles</h2> <label class="screen-reader-text" for="archives-dropdown-6">Archived Articles</label>
<select id="archives-dropdown-6" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://ameliaislandliving.com/fernandinabeach/2020/01/'> January 2020 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2019/12/'> December 2019 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2019/11/'> November 2019 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2019/10/'> October 2019 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2019/09/'> September 2019 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2019/08/'> August 2019 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2019/07/'> July 2019 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2019/06/'> June 2019 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2019/05/'> May 2019 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2019/04/'> April 2019 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2019/03/'> March 2019 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2019/02/'> February 2019 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2019/01/'> January 2019 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2018/12/'> December 2018 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2018/11/'> November 2018 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2018/10/'> October 2018 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2018/09/'> September 2018 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2018/08/'> August 2018 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2018/07/'> July 2018 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2018/06/'> June 2018 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2018/05/'> May 2018 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2018/04/'> April 2018 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2018/03/'> March 2018 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2018/02/'> February 2018 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2018/01/'> January 2018 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2017/12/'> December 2017 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2017/11/'> November 2017 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2017/10/'> October 2017 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2017/09/'> September 2017 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2017/08/'> August 2017 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2017/07/'> July 2017 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2017/06/'> June 2017 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2017/05/'> May 2017 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2017/04/'> April 2017 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2017/03/'> March 2017 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2017/02/'> February 2017 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2017/01/'> January 2017 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2016/12/'> December 2016 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2016/11/'> November 2016 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2016/10/'> October 2016 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2016/09/'> September 2016 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2016/08/'> August 2016 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2016/07/'> July 2016 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2016/06/'> June 2016 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2016/05/'> May 2016 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2016/04/'> April 2016 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2016/03/'> March 2016 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2016/02/'> February 2016 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2015/12/'> December 2015 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2015/11/'> November 2015 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2015/10/'> October 2015 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2015/09/'> September 2015 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2015/07/'> July 2015 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2015/06/'> June 2015 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2015/05/'> May 2015 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2015/04/'> April 2015 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2015/03/'> March 2015 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2015/02/'> February 2015 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2015/01/'> January 2015 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2014/12/'> December 2014 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2014/11/'> November 2014 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2014/10/'> October 2014 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2014/09/'> September 2014 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2014/08/'> August 2014 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2014/07/'> July 2014 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2014/06/'> June 2014 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2014/05/'> May 2014 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2014/04/'> April 2014 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2014/03/'> March 2014 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2014/02/'> February 2014 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2014/01/'> January 2014 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2013/12/'> December 2013 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2013/11/'> November 2013 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2013/10/'> October 2013 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2013/09/'> September 2013 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2013/08/'> August 2013 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2013/07/'> July 2013 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2013/06/'> June 2013 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2013/05/'> May 2013 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2013/04/'> April 2013 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2013/03/'> March 2013 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2013/02/'> February 2013 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2013/01/'> January 2013 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2012/11/'> November 2012 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2012/10/'> October 2012 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2012/09/'> September 2012 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2012/08/'> August 2012 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2012/07/'> July 2012 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2012/06/'> June 2012 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2012/04/'> April 2012 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2012/03/'> March 2012 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2012/02/'> February 2012 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2012/01/'> January 2012 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2011/12/'> December 2011 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2011/11/'> November 2011 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2011/10/'> October 2011 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2011/09/'> September 2011 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2011/08/'> August 2011 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2011/07/'> July 2011 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2011/06/'> June 2011 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2011/05/'> May 2011 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2011/04/'> April 2011 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2011/03/'> March 2011 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2011/02/'> February 2011 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2011/01/'> January 2011 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2010/12/'> December 2010 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2010/11/'> November 2010 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2010/10/'> October 2010 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2010/09/'> September 2010 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2010/08/'> August 2010 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2010/07/'> July 2010 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2010/06/'> June 2010 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2010/05/'> May 2010 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2010/04/'> April 2010 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2010/03/'> March 2010 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2010/02/'> February 2010 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2010/01/'> January 2010 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2009/12/'> December 2009 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2009/11/'> November 2009 </option>
<option value='https://ameliaislandliving.com/fernandinabeach/2009/10/'> October 2009 </option>
</select>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div> </div>
<div class="footer-widgets column-two grid-item">
<div class="widget widget_recent_entries"><div class="widget-content"> <h2 class="widget-title subheading heading-size-3">Recent News</h2> <ul>
<li>
<a href="https://ameliaislandliving.com/fernandinabeach/2020/01/amelia-island-restaurant-week-2020/" aria-current="page">Amelia Island Restaurant Week 2020</a>
</li>
<li>
<a href="https://ameliaislandliving.com/fernandinabeach/2019/12/2020-wish-list-for-nassau-county/">2020 Wish List For Nassau County</a>
</li>
<li>
<a href="https://ameliaislandliving.com/fernandinabeach/2019/12/southern-coastal-cuisine-at-the-fl-ga-border/">Southern Coastal Cuisine at FL-GA Border</a>
</li>
<li>
<a href="https://ameliaislandliving.com/fernandinabeach/2019/12/dickens-parades-shrimp-drop-fireworks/">Dickens, Parades, Shrimp Drop &#038; Fireworks</a>
</li>
<li>
<a href="https://ameliaislandliving.com/fernandinabeach/2019/12/cumberland-island-winter-ferry-schedule/">Cumberland Island Winter Ferry Schedule 2019-2020</a>
</li>
</ul>
</div></div><div class="widget widget_search"><div class="widget-content"><h2 class="widget-title subheading heading-size-3">Keyword Search</h2><form role="search" method="get" class="search-form" action="https://ameliaislandliving.com/fernandinabeach/">
<label for="search-form-1">
<span class="screen-reader-text">Search for:</span>
<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
</div></div><div class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><a href="https://ameliaislandliving.com/fernandinabeach/terms-of-use/">* TERMS OF USE * PRIVACY POLICY * CONTACT</a> </div></div></div> </div>
</div>
</aside>
</div>
</div>
<footer id="site-footer" role="contentinfo" class="header-footer-group">
<div class="section-inner">
<div class="footer-credits">
<p class="footer-copyright">&copy;
2020 <a href="https://ameliaislandliving.com/fernandinabeach/">Amelia Island Living eMagazine</a>
</p>
<p class="powered-by-wordpress">
<a href="https://wordpress.org/">
Powered by WordPress </a>
</p>
</div>
<a class="to-the-top" href="#site-header">
<span class="to-the-top-long">
To the top <span class="arrow" aria-hidden="true">&uarr;</span> </span>
<span class="to-the-top-short">
Up <span class="arrow" aria-hidden="true">&uarr;</span> </span>
</a>
</div>
</footer>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KQHVM5M"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script src="https://ameliaislandliving.com/fernandinabeach/wp-includes/js/wp-embed.min.js?ver=5.3.2&amp;da0a76&amp;da0a76"></script>
<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
</body>
</html>
